1997 LHS won't start - Chrysler Forum - Chrysler Enthusiast Forums

Go Back   Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Past Chrysler Models > 300M, Concorde, LHS, New Yorker
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-16-2010, 04:38 PM
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default 1997 LHS won't start

I have a 97 LHS that has been a great car and never given me problems until a few days ago. I parked it outside the garage and it got to 2 degrees overnight. It wouldn't start in the morning. I have a half tank of gas. I am due for an oil change and have 10W30 in it right now. During winter months, I typically change over to 5W30.

When I turn the key, I can hear the starter turning over the engine quickly, but it won't fire. I tried using starting fluid and it didn't work. I've been putting my battery inside when I'm not using it and using an emergency starter thing when I try to start it.

Should I try to change the oil and see if it will start, should I somehow heat the engine? Your input will be greatly appreciated.

Thanks,

Chris
Reply With Quote
Old 12-16-2010, 04:38 PM
 
 
 
Reply



Tags
14, 1997, 97, chrysler, clicks, concorde, lhs, problems, start, starting, styart, tank, trouble, wont, yorker

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 10:22 AM.