Go Back   Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Past Chrysler Models > 300M, Concorde, LHS, New Yorker
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Chrysler Forum - Chrysler Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-01-2010, 10:30 PM
Junior Member
 
Join Date: Nov 2010
Location: Rockford, Illinois
Posts: 13
Default 1998 Chrysler Concorde LXI

We have a code P1493 that keeps coming on. The check engine light comes on and then sometimes the volt light comes on. We had the code read and its P1493. Now we have totally rebuilt this motor and when taking the motor out of the car he cut the power cable and removed the fuseable link out of it. Every since then the code keeps popping and we have replaced 3 altenators and 6 pcm's and a brand new battery and made sure all the belts are tight, and still it keeps popping the code so is there any suggestions as to whats going on with this car? Anything at this point would be greatly appreciated.
This ad is not displayed to registered members.
Register your free account today and become a member on ChryslerForum!
Reply With Quote
  #2  
Old 11-01-2010, 10:51 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 7,081
Send a message via AIM to CHRYSLER TECH Send a message via Yahoo to CHRYSLER TECH
Default

hehe not to laugh but do u even know what the code is to start with?

P1493 BATTERY TEMP SENSOR (BTS) VOLTAGE TOO LOW (OBD II)
more then likely the AMBIENT TEMP SENSOR is bad or damaged wire.
__________________
Dealer trained Tech 15 years Now Proud Owner operator Kevin's Mobile Repair in ATLANTA. Repairing Chrysler,Dodge and Jeep
KKeller608@aol.com
http://kevinsmobilerepair.com
Reply With Quote
  #3  
Old 11-01-2010, 10:55 PM
Junior Member
 
Join Date: Nov 2010
Location: Rockford, Illinois
Posts: 13
Default

They only told us its voltage to low but our voltage is 17.5 so apparently its NOT to low so thats why we are trying to figure out the problem. The only time the problem arises is when we turn on the lights heater and radio at the same time. Thanks for your reply.
Reply With Quote
  #4  
Old 11-05-2010, 03:17 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 7,081
Send a message via AIM to CHRYSLER TECH Send a message via Yahoo to CHRYSLER TECH
Default

your welcome for the fix my suggestion is next time find out what the codes mean b4 just throwing parts at it.
__________________
Dealer trained Tech 15 years Now Proud Owner operator Kevin's Mobile Repair in ATLANTA. Repairing Chrysler,Dodge and Jeep
KKeller608@aol.com
http://kevinsmobilerepair.com
Reply With Quote
  #5  
Old 11-06-2010, 09:51 AM
Junior Member
 
Join Date: Nov 2010
Location: Rockford, Illinois
Posts: 13
Default

You know what screw you!!! You was no help cuz you just tell someone what you think you want them to hear!!!!! We went to another web site and got the help we needed!!! And also we already knew what the damn code was period we needed someone to help us figure out where the part was at and what it looked like to replace it so you arrogant sob you wasnt no help so get over yourself!!
__________________
1998 CONCORDE LXI 3.2
Reply With Quote
  #6  
Old 11-06-2010, 10:51 AM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 7,081
Send a message via AIM to CHRYSLER TECH Send a message via Yahoo to CHRYSLER TECH
Default

HAHA are u kidding me u knew what the codes was but u replaced the pcm 6 times and alternator 3 times battery, cables fuses and a bunch of sensors but still u knew what the codes was?? all I can say is
LIBERALS
__________________
Dealer trained Tech 15 years Now Proud Owner operator Kevin's Mobile Repair in ATLANTA. Repairing Chrysler,Dodge and Jeep
KKeller608@aol.com
http://kevinsmobilerepair.com
Reply With Quote
  #7  
Old 11-06-2010, 12:09 PM
Junior Member
 
Join Date: Nov 2010
Location: Rockford, Illinois
Posts: 13
Default

http://www.300mclub.org/forums/index.php go to these people. much nicer people and much more helpful. they are not arrogant and like to help you , thats who we went to to get the help we needed for our car, real nice people and tell you exactlly where and what it looks like and how to fix the problem. WE HIGHLY RECOMMEND these people. They do have people with concordes and other cars on their web page also.
__________________
1998 CONCORDE LXI 3.2
Reply With Quote
  #8  
Old 11-06-2010, 02:58 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 7,081
Send a message via AIM to CHRYSLER TECH Send a message via Yahoo to CHRYSLER TECH
Default

I did tell u what to look for I told U it was more then likely a ambient temp sensor or a wire issue after u had already spend untold of amounts of money guessing and throwing parts at it. **** u still would have been putting PCMs and other crap on if I had not told U what to look for. NO where on the post that I had answered did u ask where the sensor was. I and still did not get credit or a thank you for even helping out in the situation u had.

Its crap like this that makes me not even want to be apart of any forum because of people getting mad because if u dont spell it out in black and white with a picture and holding there hand they get mad.

Live by the golden rule and U will have a much more productive life
Knowledge is earned by study and hard work it is not given freely.
__________________
Dealer trained Tech 15 years Now Proud Owner operator Kevin's Mobile Repair in ATLANTA. Repairing Chrysler,Dodge and Jeep
KKeller608@aol.com
http://kevinsmobilerepair.com
Reply With Quote
  #9  
Old 11-29-2010, 10:35 PM
Junior Member
 
Join Date: Nov 2010
Posts: 16
Default

All I can say is the illiterate taunting the illiterate.
Reply With Quote
  #10  
Old 11-29-2010, 10:40 PM
Junior Member
 
Join Date: Nov 2010
Posts: 16
Default

Quote:
Originally Posted by oblivion View Post
All I can say is the illiterate taunting the illiterate.
--Sorry, I can be a spelling/grammar **** sometimes...
Reply With Quote
Old 11-29-2010, 10:40 PM
 
 
 
Reply



Tags
1998, 98, alternator, ambient, battery, chrysler, codes, concorde, diagram, lhs, located, location, lxi, obd, p1493, problems, sensor, temperature, thermostat

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 06:39 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup