1999 LHS no heat - Chrysler Forum - Chrysler Enthusiast Forums

Go Back   Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Past Chrysler Models > 300M, Concorde, LHS, New Yorker
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-05-2008, 05:41 PM
Junior Member
 
Join Date: Oct 2008
Posts: 14
Default 1999 LHS no heat

I have a 1999 LHS with luke warm heat. I checked for codes, topped off coolant(not very low), blead air(only coolant came out). The first time this happened I put the temp down to low then back to high and I got heat. This is not the case any more. If I put the heat on high and auto the a/c icon comes on the display. I can here vent door move when switching from floor, dash, defrost.
Click the image to open in full size.
Any help will be appreciated
Reply With Quote
  #2  
Old 10-05-2008, 07:34 PM
Member
 
Join Date: Mar 2008
Posts: 43
Default RE: 1999 LHS no heat

I had the same problem on my 300M...it was the BLEND DOOR ACCUATOR...

Look back on previous posts to find the diagnostic procedure...you can run a test from the ATC module..it will display an error code.

Reply With Quote
  #3  
Old 10-05-2008, 10:20 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 7,395
Send a message via AIM to CHRYSLER TECH Send a message via Yahoo to CHRYSLER TECH
Default RE: 1999 LHS no heat

feel both heater lines into the fire wall both should be same temp if not clogged heater core.
__________________
Dealer trained Tech 15 years Now Proud Owner operator Kevin's Mobile Repair in ATLANTA. Repairing Chrysler,Dodge and Jeep
KKeller608@aol.com
http://kevinsmobilerepair.com
Reply With Quote
  #4  
Old 10-06-2008, 06:38 PM
Junior Member
 
Join Date: Oct 2008
Posts: 14
Default RE: 1999 LHS no heat

Iwant2playnow, I dont get any codes. Display flashes but if I hit any buttonit stops flashing.

Tech, I checked one before I posted. I will search for the other one and check it.

Thanks, Chris
Reply With Quote
  #5  
Old 10-06-2008, 10:59 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 7,395
Send a message via AIM to CHRYSLER TECH Send a message via Yahoo to CHRYSLER TECH
Default RE: 1999 LHS no heat

they are less then 1 inch from each other going into the fire wall.
__________________
Dealer trained Tech 15 years Now Proud Owner operator Kevin's Mobile Repair in ATLANTA. Repairing Chrysler,Dodge and Jeep
KKeller608@aol.com
http://kevinsmobilerepair.com
Reply With Quote
 
 
 
Reply



Tags
1999, 1999lhs, 2000, 99, acheating, actuator, chrysler, chyrsler, diagnostic, heat, heater, idle, lhs, location, temperature, test, vent

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat/AC question 1999 300m allg32 300M, Concorde, LHS, New Yorker 2 12-23-2013 10:59 PM
no heat/ erratic heat reyesraiders1 Chrysler Voyager & Town & Country 2 11-11-2010 09:39 PM
1999 T&C L Heat only very hot or very cold simonda Chrysler Voyager & Town & Country 10 01-03-2010 02:44 PM
low heat at idle-with rpm there is heat davet Chrysler Voyager & Town & Country 2 12-19-2007 04:18 PM
99 LHS little or no heat, HELP !! Screamineagle66 300M, Concorde, LHS, New Yorker 5 03-13-2007 02:42 AM

Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 02:55 AM.

Internet Brands, Inc.


Emails Backup