Go Back   Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Chrysler Aspen
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Chrysler Forum - Chrysler Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-29-2012, 09:46 AM
Junior Member
 
Join Date: Feb 2012
Location: Minnesota
Posts: 4
Default Error Code U1110 and U1120

This morning, started my Aspen and check engine light, abs light, brake light, and other lights on speedometer panel all came on. Tried restarting to see if they would reset. No luck. Scanner came up with error U1110 and U1120. Vehicle drives but speedometer does not work. Nor does the fan for defrost, panel or floor vents. Which makes it difficult because of the freezing rain and snow we got last night. Can anyone help me on this one? Thanks.
This ad is not displayed to registered members.
Register your free account today and become a member on ChryslerForum!
Reply With Quote
  #2  
Old 02-29-2012, 07:56 PM
Senior Member
 
Join Date: Dec 2008
Posts: 435
Default

U1110 means the PCM didn't receive a vehicle speed signal from the Anti-lock brake Module over the CAN C bus. Are you sure this wasn't accompanied by U0121? If not, you need a new PCM. If you have the U0121, then you may just need an ABS module.

U1120 is a lost wheel distance message. It has the same possible causes as the above. Both can also be caused by a short in the CAN C bus as well. You need a mechanic for this one, unless you have the proper scan tool to run a Powertrain Verification Test.

Chrysler mechanics, feel free to chime in on this one.
__________________
2008 Aspen
All options, 4x4

Last edited by 15951a\; 02-29-2012 at 07:59 PM.
Reply With Quote
  #3  
Old 02-29-2012, 10:34 PM
Junior Member
 
Join Date: Feb 2012
Location: Minnesota
Posts: 4
Default More info

I wonder if related. I just had the tire shop rotate my tires. Also I had to fix a tire that had a bolt in it. Second, I drove home last night in freezing rain and the car sat out over night and was iced over. Not sure if any of this is related. Maybe related to the ABS problem. Would this issue cause my blower not to work as well???
Reply With Quote
  #4  
Old 02-29-2012, 10:37 PM
Junior Member
 
Join Date: Feb 2012
Location: Minnesota
Posts: 4
Default One more point

About a month ago, I had the transmission rebuilt. The transmission filter failed and split in half. Ugh. Vehicle has 103k miles on it. Too early to be having these issues.
Reply With Quote
  #5  
Old 03-04-2012, 01:18 PM
Senior Member
 
Join Date: Dec 2008
Posts: 435
Default

Were you able to resolve the problem? Just interested in what the verdict was.
__________________
2008 Aspen
All options, 4x4
Reply With Quote
Old 03-04-2012, 01:18 PM
 
 
 
Reply



Tags
1110, 2008, abs, caliper, chrysler, code, distance, dodge, engine, error, message, sebring, trouble, u1110, u1110c, u1120, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 02:56 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Emails Backup