Go Back   Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Chrysler Pacifica
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Chrysler Forum - Chrysler Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-05-2009, 10:20 PM
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default Service immobilizer

Hi there - drove my car (05 Pacifica) last night, no problems. Go to start it today and neither of my keys will work. The EVIC just displays SERVICE IMMOBILIZER. Any thoughts on what the problem might be? I've read anything from water (not possible in my case) to a disengaged security system. If it's something as simple as simply having the dealer reset my keys do I need to physically have my car there?
This ad is not displayed to registered members.
Register your free account today and become a member on ChryslerForum!

Last edited by Jonesy; 07-06-2009 at 10:33 AM. Reason: detail
Reply With Quote
  #2  
Old 07-21-2009, 09:34 PM
Member
 
Join Date: Feb 2007
Posts: 46
Post service immobilizer

Hey...not that it has to be the same outcome, but this happened to me last year in the middle of summer. I own a 2004 pac. I was driving an the red light came on and the car shut down @ 65mph. I was able to pull over and start the car again. It did it 2 more times and then I had to get the car towed. The computer behind the front bumper went bad. $800 part. Fortunately it was covered under waranty. Not sure what the name of the computer is, but it's located behind the front bumper on the driver side.

Hope this helps. Good luck.
Reply With Quote
  #3  
Old 07-21-2009, 11:27 PM
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default Service Immobilizer

Thanks NVSPacifica. Problem was with one of my keys. Took it to the dealer where they ran diagnostics and eventually concluded it was a problem with one of my keys. The chip in the key I used to start the car had gone kaput and shut the systems down. The second key eventually worked after leaving it over night, but as soon as I tried the first key again the problem reoccurred. Anyway, paid $200+ for a new key and strict instructions not to go anywhere near the car with the old one. No problems since.
Reply With Quote
Old 07-21-2009, 11:27 PM
 
 
 
Reply



Tags
05, 2004, 2007, car, center, chrysler, electronic, immobilizer, immobilizerchrysler, information, location, message, pacifica, reset, service, vehicle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 12:30 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Emails Backup