Go Back   Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Chrysler Voyager & Town & Country
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Chrysler Forum - Chrysler Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-06-2011, 12:06 PM
voyager_dan's Avatar
Senior Member
 
Join Date: Sep 2009
Posts: 141
Default coolant leak 2002 grand voyager crd 2.5

i have a coolant loss i have replaced the radiator as i found this had been leaking ,i replaced this just over a week ago and still it seems to be losing water
there are no signs of any water traces under the car i have looked everywhere
anyone had any similar issues
doesnt pressureise the water system and it it not over heating
This ad is not displayed to registered members.
Register your free account today and become a member on ChryslerForum!
Reply With Quote
  #2  
Old 02-13-2012, 04:36 AM
Senior Member
 
Join Date: Dec 2011
Location: Portsmouth, UK
Posts: 127
Default

Im having the same problem with my 2.8crd.
I have to keep topping up the coolant, but there are no obvisouly signs of where its going. Oil looks fine, no water under car......
Reply With Quote
  #3  
Old 02-13-2012, 08:38 AM
Senior Member
 
Join Date: Dec 2009
Posts: 253
Default

I believe voyager_dan's problem was a porus cylinder head.

If you are loosing coolant with no obvious leak, then you have to suspect the head gasket or cylinder head.

What mileage has it done?
Reply With Quote
  #4  
Old 02-13-2012, 12:12 PM
Senior Member
 
Join Date: Dec 2011
Location: Portsmouth, UK
Posts: 127
Default

Its done 56,000 miles. (54 plate)
I will have to investigate....
Reply With Quote
  #5  
Old 02-13-2012, 05:31 PM
Senior Member
 
Join Date: Dec 2009
Posts: 253
Default

I'd say 56,000 miles is too low to be suffering a porus cylinder head.

I'd have thought a head gasket failure would be equally unlikely in a voyager with that mileage...........although not impossible. (is the mileage definately genuine?)
Reply With Quote
  #6  
Old 12-11-2014, 05:13 AM
Member
 
Join Date: Aug 2012
Posts: 33
Default

Hi ther I have an an '02 3.3l Voyager LHD.
I'm losing water whilst driving, steam is rising from the engine bay the temp is fine but am constantly having to top it up booked in garage for tuesday but was hoping for a quick and easy solution from the forum !
P.S.car in garage for new rad fittlng,261€ about about 215!

Last edited by frizzby5; 12-17-2014 at 05:43 AM.
Reply With Quote
Old 12-11-2014, 05:13 AM
 
 
 
Reply



Tags
2002, antifreeze, chrysler, coolant, country, grand, heat, leak, leaking, leaks, loses, radiator, town, voyager, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 12:55 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Emails Backup