2006 pt cruiser - Chrysler Forum - Chrysler Enthusiast Forums

Go Back   Chrysler Forum - Chrysler Enthusiast Forums > General Chrysler Forums > General Tech
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-20-2009, 03:47 PM
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default 2006 pt cruiser

My cruiser had a code for the cam sensor. I replaced it with an aftermarket part twice and still have the same problem. I have been told it could be the computer. Thcar has 75000 miles on it. Any input would be greatly appreciated
Reply With Quote
  #2  
Old 10-20-2009, 07:15 PM
Senior Member
 
Join Date: Sep 2009
Posts: 369
Default

I've encountered a lot of crank sensor problems that actually caused cam sensor codes. this occured on several 2.0 and 2.4 vehicles. just for giggles, pull the connector for your crank sensor. if the plug is full of oil, replace the crank sensor.
Reply With Quote
  #3  
Old 11-13-2009, 01:28 AM
Junior Member
 
Join Date: Nov 2009
Posts: 3
Default

Quote:
Originally Posted by 22chrysler View Post
I've encountered a lot of crank sensor problems that actually caused cam sensor codes. this occured on several 2.0 and 2.4 vehicles. just for giggles, pull the connector for your crank sensor. if the plug is full of oil, replace the crank sensor.
My friend and me encountered this problem too, and we applied this solution wherein we replaced the crank sensor and still does not work..
__________________
car rental singapore
Reply With Quote
  #4  
Old 11-24-2009, 02:37 PM
Junior Member
 
Join Date: Oct 2009
Location: Germany
Posts: 8
Send a message via ICQ to Neodems09
Default 2006 pt cruiser

Everything that Honda has been doing with their cruiser line lately has been in exceeding poor taste...
Reply With Quote
  #5  
Old 11-25-2009, 07:27 AM
Member
 
Join Date: Sep 2009
Location: Birmingham,UK
Posts: 38
Default

Can a camshaft or crankshaft sensor cause loss of spark?Sad to say my technician is in a vacation so i have no choice but to bring the car on the dealer.
Reply With Quote
  #6  
Old 12-10-2009, 04:45 PM
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default

i just installed Dutty's WM6.1 WWE on my Tilt and it works beautifully. only have a couple of minor problems. the most major issue is that i have a contacts list and everyone is still there
Reply With Quote
  #7  
Old 12-17-2009, 03:13 AM
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default

Quote:
Originally Posted by nytonrag View Post
i just installed Dutty's WM6.1 WWE on my Tilt and it works beautifully. only have a couple of minor problems. the most major issue is that i have a contacts list and everyone is still there
Thanks all for contributing to this thread. Lots to read in this forum but I like it.

option 5
__________________
power kites|cheap kites
Reply With Quote
Old 12-17-2009, 03:13 AM
 
 
 
Reply



Tags
06, 2006, cam, camshaft, chrysler, crank, crankshaft, cruiser, forum, location, problems, pt, replace, sale, sensor, singapore, sympton

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 PT Cruiser Radiator Question Trotts19 Chrysler PT Cruiser 1 04-09-2009 11:40 PM
Need help, Chrysler PT Cruiser 2006 kkrtype Forum Issues 0 11-28-2008 05:15 PM
2006 PT Cruiser Convertible GT Review mikem Chrysler PT Cruiser 0 07-17-2006 08:47 PM
Spy Shots: 2006 Chrysler PT Cruiser: redriderbob Brand News, Concepts & Rumors 6 07-08-2005 12:59 AM
Final Update! 2006 PT Cruiser ViperGTS Brand News, Concepts & Rumors 0 06-17-2005 12:45 AM

Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 09:12 PM.

Internet Brands, Inc.


Emails Backup