Chrysler Forum - Chrysler Enthusiast Forums

Chrysler Forum - Chrysler Enthusiast Forums (https://www.chryslerforum.com/forum/)
-   Chrysler PT Cruiser (https://www.chryslerforum.com/forum/chrysler-pt-cruiser-13/)
-   -   '02 Cruiser Limp mode p0700 p0403 (https://www.chryslerforum.com/forum/chrysler-pt-cruiser-13/02-cruiser-limp-mode-p0700-p0403-12444/)

littlelue 09-17-2010 05:03 PM

'02 Cruiser Limp mode p0700 p0403
 
Hi, new here... hoping to get a little info
I have a 2002 pt cruiser touring edition (automatic) a few days ago it went into limp mode and displayed error codes p0700 and p0403. I know the 700 code has to do with transmission and that it's an informational code that needs to be read further... problem is I simply don't have the cash right now to have that done. I'm not a mechanic so couldn't perform any large repairs but could handle some small easy ones. Plus hoping for a bit of reassurment lol Worried that this could cost me an arm and a leg.

Car doesn't want to shift out of 2nd, otherwise runs fine (a little rough of course). All other gears work fine, no overheating or smells that I have detected. Starts fine, doesn't stall, Speedometer works fine and car is still able to go to speeds of of just over 70mph (unfortunately found this out right after it happened and not realising it, went on the freeway... car started jerking back and forth at about 73 mph)

I have tried unhooking the battery for several minutes, codes and problem are still present.

Questions:

Have I caused major damage to the car?

Any ideas what is going on with it?

Would the egr solenoid (code p0403) have anything to do with the P0700 code?

Any theories or suggestions would be greatly appreciated. :o

littlelue 09-17-2010 06:19 PM

also checked fluid levels, full and looks good

CHRYSLER TECH 09-17-2010 09:15 PM

u will need a better scanner to get eh codes out of the tranny computer no the egr has nothing to do with the tranny


All times are GMT -5. The time now is 12:34 AM.


© 2018 MH Sub I, LLC dba Internet Brands