300M, Concorde, LHS, New Yorker Discuss the Chrysler LH platform cars within.

02 Concorde code question

  #1  
Old 10-13-2016, 08:38 PM
Junior Member
Thread Starter
Join Date: Oct 2016
Posts: 12
Default 02 Concorde code question

Hi folks new to the forum and thanks in advance for your time. I just purchased an 02 Concorde, high mileage at 210, 000 miles.

CEL came on showing stored codes in order 0152 O2 Sensor Bank 2 Sensor 1 high voltage and 0300 random/multiple cylinder misfire. There is a Pending code of 0306 cylinder 6 misfire.

I am thinking I may have a bad number 6 ignition coil but am wondering if that concern will throw 02 sensor codes and if I should be looking at the sensor as a concern?

Another question I have is, is that the previous owner replaced both Bank 1 and Bank 2 sensors 1 just recently with Bosch sensors. I have read on a thread where it was said that Bosch sensors are not friendly with these engines? Is that generally true? I'm not immune from trouble shooting so if anyone can point me in the right direction it would be appreciated. Thanks again for your time.
 
  #2  
Old 10-13-2016, 11:05 PM
Senior Member
Join Date: Sep 2012
Location: Somerset N.J.
Posts: 394
Default

3306 is indeed #6 misfire, drivers side rear. Coil, plug or oil in the plug tube likely siuspects. NO BOSCH O2 for Chrysler products. NTK /NGK ONLY
"Scannerdanner" on Youtube expalins it well.
 
  #3  
Old 10-14-2016, 05:56 PM
Junior Member
Thread Starter
Join Date: Oct 2016
Posts: 12
Default

Thanks for the input FIREM. I will pull the bosch sensors and replace them with NTK for sure. Will pull the 6 cop and take a look.

Also curious about what spark plugs have the best reputation with this engine? Thanks for your time.
 
  #4  
Old 10-14-2016, 09:01 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

champion
 
  #5  
Old 10-15-2016, 09:59 AM
Junior Member
Thread Starter
Join Date: Oct 2016
Posts: 12
Default

Thanks CHRYSLER TECH! I see Advance Auto offers a Champion Double Platinum and a Platinum. I will shoot for the double platinum.

Also I cleared codes yesterday and took the car for a drive. In a short time CEL threw both O2 upstream sensors and random/multiple cylinder misfire 0300. It hasn't thrown the 3006 misfire yet even in pending. I did notice the battery connections were a mess with corrosion so my first project is to clean those up Thanks again.
 
  #6  
Old 10-16-2016, 09:10 AM
Junior Member
Thread Starter
Join Date: Oct 2016
Posts: 12
Default

Update. Replaced Bosch sensor and plugs. No CEL as of about 100 miles. The plugs needed replacing.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bigpips305
Chrysler Pacifica
0
08-07-2016 07:21 PM
zzsandman06
Forum Issues
13
06-20-2015 06:03 AM
cyrone
Chrysler Pacifica
2
03-24-2011 11:39 PM
zzsandman06
300M, Concorde, LHS, New Yorker
0
03-22-2009 02:51 AM
scooter
General Tech
7
09-16-2007 11:48 AM


Thread Tools
Search this Thread
Quick Reply: 02 Concorde code question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.