Go Back  Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Past Chrysler Models > 300M, Concorde, LHS, New Yorker
Reload this Page >

Chrysler 300M Year 2000 Engine shuts down while the car is in motion/also at warm up

300M, Concorde, LHS, New Yorker Discuss the Chrysler LH platform cars within.

Chrysler 300M Year 2000 Engine shuts down while the car is in motion/also at warm up

  #1  
Old 04-23-2014, 03:47 PM
Junior Member
Thread Starter
Join Date: Apr 2014
Posts: 2
Default Chrysler 300M Year 2000 Engine shuts down while the car is in motion/also at warm up

I have been driving a Chrysler 300M (2000 model) for the past 5 years.

Since November 2013:

1) The car has been randomly shutting down while I'm driving. The stalling happens at any speed and in a sudden instant without any warning.

2) The Engine has also stalled (on numerous occasions) during initial warm up of the car with engine idling and gear in park state.

3) During stalling the Check Engine light chimes, appears for a second and then disappears.

4) When the car is in motion at speeds above 30km/hr, if the car engine stalls, then the car restarts while still moving and in gear, kinda like a jumpstart.

5) When the car is in low speed motion, the engine stalls in totality.
Car comes to a stop. In this case, I immediately shift to neutral gear, and use whatever momentum is available to pull to the side of the road.
Then I restart the car and in all cases so far, the car has started back and I have driven it without a stalling happening for at least another 20 minutes.

6) The Chrysler workshop hasn't been able to find the problem, nor have they been successful in fixing the issue. Have left the car for more than 4 weeks. Have been to the workshop 3 times since nov 2013. All computerized obd based checkups fail to reveal the trouble codes..

Have attempted many parts replacements at no positive outcome. The list of failed fixes are:

a) Changed the camshaft sensor
b) Changed the crankshaft sensor
c) Changed the timing belt
d) Flushed and changed the transmission oil and filter
e) Flushed and changed the engine oil and filter
f) Flushed and changed the coolant
g) Got the fuel pump and fuel filter cleaned (Fuel pressure test returned a
normal reading)
h) Changed the spark plugs
I) Replaced all the old relays in the power distribution fuse box with new
relays
j) Changed the coolant thermostat
k) Replaced the PCV valve
l) Cleaned the EGR valve
m) Got the throttle body cleaned
n) Got the Engine combustion chamber cleaned
0) Got the vacuum gasket between plenum and intake manifold replaced
with a new one.
p) Replaced the 2 vacuum hoses for the intake manifold.


The problem persists...The car still stalls....

Any suggestions will be most appreciated....
 
  #2  
Old 04-23-2014, 04:10 PM
Senior Member
Join Date: Sep 2012
Location: Somerset N.J.
Posts: 391
Default

Hate to say throw parts at it but have seen a few issues with Ignition Switches over the years that are similar to your description.
 
  #3  
Old 04-23-2014, 04:11 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

ANy codes in the computer when it stalls?
 
  #4  
Old 04-24-2014, 01:06 AM
Junior Member
Thread Starter
Join Date: Apr 2014
Posts: 2
Default obd codes

1) Tried the key on off on off on method. Only p1684 shows.
2) Chrysler workshop found no codes on each of the 3 separate occasions that my car was left with them.
3) I took the car for a computerized check to 3 other non Chrysler workshops.They couldn't find any codes too.
4) I have used a blue tooth Dongle connected to the obd port of the car along with 'torque pro' installed on my android phone. It failed to capture any codes although it was connected to the car during the occurrence of many stalling moments.

Points to consider:

- None of the obd code readers showed the p1684 code.
Only the key on off on off method done by me returned
that code.

- the obd code readers were able to erase codes although they could not detect codes. This fact was determined as I couldn't get the p1684 code after they had used their code readers with the car. Subsequent stalling moments and key on off checks showed p1684.

- I had an aftermarket remote start installed 4 years ago, used it for a year and and haven't used it after that although it is still connected in the car.

- In October 2013 I lost my original car keys and got a spare key with different programming than the original key made. This was to prevent the finder of my original key from driving away with my car although they would still be able to open the car doors with the lost key.

- I currently use this new key only and I have a bunch of other keys on the same key chain.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JaxJim
Chrysler Voyager & Town & Country
4
07-24-2014 09:46 AM
hkggrl27
Chrysler PT Cruiser
0
01-21-2014 09:26 PM
BigHurt
Chrysler 300, 300C & 300C SRT-8
2
10-16-2012 04:55 PM
seveniron36
Chrysler Voyager & Town & Country
12
12-29-2011 11:23 AM
BigHurt
300M, Concorde, LHS, New Yorker
3
04-06-2007 01:19 PM


Thread Tools
Search this Thread
Quick Reply: Chrysler 300M Year 2000 Engine shuts down while the car is in motion/also at warm up


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.