Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

VES has no audio

  #1  
Old 08-06-2011, 04:15 PM
Member
Thread Starter
Join Date: Aug 2011
Location: Wsilla, Alaska
Posts: 30
Default VES has no audio

Hi Folks,
New to the forum here.
I just bought an '09 Aspen with the drop down DVD player. It's a Vizua Logic system. Did Chrysler use these from the factory?

I have no sound from the system. It will play the DVD but no sound from any speakers or from the IR headsets. I've tried looking through all of the settings but I'm at a loss.

The radio touch screen does not have a VES tab so I am thinking it is not tied into the main system.

Any help will be greatly appreciated.

Thanks,
JM
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Snappybm
Chrysler Voyager & Town & Country
1
10-23-2012 10:25 PM
Emmernellie
Chrysler 200 & Sebring
4
09-20-2011 06:59 PM
poppafox
Chrysler Aspen
0
08-27-2008 06:27 PM
Bridog
Audio/Visual Electronics
0
11-05-2007 07:06 PM
sjs`
Chrysler Aspen
3
07-11-2007 08:57 PM


Thread Tools
Search this Thread
Quick Reply: VES has no audio


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.