Chrysler 200 & Sebring Whether it be the sedan, coupe, or convertible, this mid-sized model offers a touch of class to every style in it's lineup

trans not shifting

  #1  
Old 10-29-2008, 04:22 PM
Junior Member
Thread Starter
Join Date: Aug 2007
Posts: 18
Default trans not shifting

Hello I have a 99 sebring convert that just stopped shifting today. I was wondering if it could be the trans module or the shiftpacks . It is throwing gear codes and 0700 code. I am fairly handy and just need to be pointed in the right direction. Thanks Scott.
 
  #2  
Old 10-30-2008, 12:14 AM
Junior Member
Join Date: Jun 2008
Posts: 19
Default RE: trans not shifting


Hey sorry to hear you're having transmission troubles,

While they are totally diffrent cars i owned a 95 JEEP GRAND CHEROKEE which had a set of swtiches which i assume are the ones you've mentioned first, when those went my car would shift as if the tranny was shot, has those replaced and good as new, however if this isn't the case start looking for a TCM or worse case scenerio a new trans.


Hope this helps, as i am no mechanic but have always owned chrysler



Adam
Loyal to the star
1999 Chrysler Sebring convertibel
2.5 L V6
 
  #3  
Old 11-03-2008, 09:27 AM
Senior Member
Join Date: Aug 2007
Location:
Posts: 109
Default RE: trans not shifting

The first step in the right direction in determining the problem would be to check for any stored codes. Goto Atuozone or somewhere and have them check for any. Then post back so at least we know if any problems were detected.
 
  #4  
Old 11-04-2008, 03:22 PM
Junior Member
Thread Starter
Join Date: Aug 2007
Posts: 18
Default RE: trans not shifting

I have checked the codes myself and the trans mission trouble codes are coming up. Along with some first, second and third rev codes. I have tried another tcm and it made no differance. I have also changed the filter and fluid. Still I have the problem. When it is cold it will do a couple of jerky shifts. Once it warms up it will not shift. I read some where on here that it could be the shift cylanoids. I wonder if I should change them next. Thanks Scott.
 
  #5  
Old 11-05-2008, 10:25 AM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,993
Default RE: trans not shifting

That would be the solenoid pack. It's located on the front of the transmission down under the air cleaner. If you decide to replace that, you should follow it up with a visit to the dealer and ask them to perform the "quick-learn" procedure on your TCM.
If that doesn't do it, then there may be some serious internal transmission problem.
 
  #6  
Old 11-05-2008, 03:41 PM
Junior Member
Thread Starter
Join Date: Aug 2007
Posts: 18
Default RE: trans not shifting

Hello again today with the car ice cold I made sure the computer codes were clear and I took the car for a ride. It did shift it to all four gears just not at the proper shift points. Then it jerked from first to second and then into third, as I slowed down to turn the corner it down shifted into second and stayed there. This time I pulled over, checked the codes. It had the rev codes and 0715 code turbine input /output shaft?. Anyhow I was refering to the solenoids under the valve body, there are two right? I did not know If those ever go bad . I should look into solenoid pack on the tranny. thanks for your help Scott.[:@]
 
  #7  
Old 11-10-2008, 01:35 PM
Join Date: Nov 2008
Posts: 1
Default RE: trans not shifting

I had the same exact problem on my 99 Sebring and it was the speed sensors (input and output) about $17 each - best to replace them both. One is a little hard to get to but if you have the right tools it is simple. Car is good as new now!Hope this helps
 
  #8  
Old 11-22-2008, 03:12 PM
Junior Member
Thread Starter
Join Date: Aug 2007
Posts: 18
Default RE: trans not shifting

hello again here is an update on the trans. I changed the shiftpack solenoid has and guess what. It is still doing the same thing. But now it has a trouble code input speed sensor cuircit.
Can someone tell me where this is located on the trans thanks for your help scott
 
  #9  
Old 11-23-2008, 01:44 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,993
Default RE: trans not shifting

If your 99 is like my 01, then the input sensor is right over the solenoid pack that you just changed. You probaly pulled it to get to the screws that hold the solenoid pack in place.

Check to make sure you plugged that back in securely.

BTW, you mentioned that this was somewhat temperature sensitive. How old is your trans fluid? Maybe it needs changing.
 
  #10  
Old 01-02-2009, 04:28 PM
Junior Member
Thread Starter
Join Date: Aug 2007
Posts: 18
Default RE: trans not shifting

hello I changed the input sensor and that solved the problem thanks Scott
 

Thread Tools
Search this Thread
Quick Reply: trans not shifting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.