Chrysler 300, 300C & 300C SRT-8 The flagship of the Chrysler lineup offers the driver every bit of class of any European luxury sedan, combined with the availability of the Hemi, the engine which dominated the American Muscle Car Era

Help!!

  #1  
Old 03-21-2012, 01:25 AM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 2
Default Help!!

Hello. Im new to the forums and I have a major issue with my 1998 Chrysler 300m. The car hesitates to start most of the time, until I pump the gas. When I am driving, the car will randomly shut itself off, including power steering and brakes.. All of the power features will still work, but the car itself will die. This problem has been happening for over a year now, and nobody has been able to give me a good solution. I just recently got a full tune up, all the belts and throttle body was clean. I believe the O2 sensor has been replaced recently, and so on. I have had many shops look at my car over the past year, as well as some good friends who work with cars, but nobody can figure it out. I have been told it could be the fuel filter, the computer, and so on. If anyone has any advise, similar issues, or solutions, that would be great. The car has become dangerous to drive, and it is my only form of transportation.. Thank you for your time!
James
 
  #2  
Old 03-21-2012, 10:39 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

have a shop hook up a good scanner to it and see what the codes are
FYI a fuel filter will not cause an issue to happen some times and then be ok for awhile.
 
  #3  
Old 03-22-2012, 01:34 AM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 2
Default

Originally Posted by CHRYSLER TECH View Post
have a shop hook up a good scanner to it and see what the codes are
FYI a fuel filter will not cause an issue to happen some times and then be ok for awhile.
Well I have taken it to many shops, and when it does read codes, they are always different. Right now its reading nothing, no check engine light, it should be running fine..
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chrysler Voyager & Town & Country
3
07-12-2011 02:19 PM


Thread Tools
Search this Thread
Quick Reply: Help!!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.