Chrysler Pacifica Luxury meets versatility in this mid-sized sport utility vehicle

08 pacifica base stereo no sound

  #1  
Old 02-15-2018, 07:59 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 1
Default 08 pacifica base stereo no sound

i have an 08 with a base radio, no factory amp, all radio functions display on the radio, all steering wheel controls change the radio display, the stereo icon lights on good stations but no sound. i bought a used ebay radio from a seller that matched the model number of my radio for compatibility and it is the same, everything seems to work but no sound. if you turn the unit off and back on you get an initial thump from the speakers. i turned off the park assist since it will mute the radio when the sensors are detecting. I am hoping someone knows what is muting the sound system and how to reset it. all i see in the posts are replacing radios and amp problems my situation is none of that.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
casper171072
Chrysler Voyager & Town & Country
1
07-01-2011 12:15 AM
aimedhigh
Chrysler Voyager & Town & Country
14
02-04-2011 06:31 AM
baggins
Audio/Visual Electronics
4
12-09-2010 01:59 AM
F1R3St0RM
Chrysler Pacifica
2
11-24-2009 12:37 AM
TheNeck
Chrysler 300, 300C & 300C SRT-8
5
12-02-2005 02:33 AM


Thread Tools
Search this Thread
Quick Reply: 08 pacifica base stereo no sound


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.