Chrysler Pacifica Luxury meets versatility in this mid-sized sport utility vehicle

egr if anyone happens to know

  #1  
Old 12-23-2017, 04:01 PM
Senior Member
Thread Starter
Join Date: Sep 2011
Posts: 121
Default egr if anyone happens to know

i got the p0404 it says

P0404 Exhaust Gas Recirculation Circuit Range/Performance

however i do not see on this unit how it gets that reference as it has 5 wires on the plug and it has 5 pins in the the egr valve i was able to actuate the egr valve with 2 pins but the other pins do noting with i tried to ohm them out. if the plunger in the cap is some type of pot then it is bad i guess. i moved the plunger by hand and i did not get a thing for ohms when i had the meter on any of those pins. or they are just not connected.

so to those out there that have worked on this egr valve tell me if this sounds like a bad egr valve? thanks
 
  #2  
Old 12-23-2017, 10:44 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

did you replace it with a aftermarket one?
 
  #3  
Old 12-24-2017, 07:36 AM
Senior Member
Thread Starter
Join Date: Sep 2011
Posts: 121
Default

Originally Posted by CHRYSLER TECH View Post
did you replace it with a aftermarket one?
no i didn't i can't say it has not been replaced. i got the pinout from another forum and when i did test with the meter i got nothing. the plunger moves by power and hand as i removed the terminat block on the back to check it. and the plunger going into the cap moves but the 3 pins for the pot have no readings at at all.

for some reason those 3 pins are not making continuity to the varisistor at all. so it is either bad or fake. thanks
 
  #4  
Old 01-08-2018, 05:36 PM
Senior Member
Thread Starter
Join Date: Sep 2011
Posts: 121
Default

ok update on the replacement egr valve. the code did not reset itself so today i reset it. of course i lose the im's but we don't test in michigan so those are irrelevant. anyway i got the p0420 code back and that is the cat efficiency so if that one comes back which believe it will based on the readings o got when i was watching the front and back 02 sensors doing there thing. so this summer i will try the lacour thinner trick and see if it works if not the i will just install the adapter to move the rear 02 sensor out of the exhaust flow and be done with it.

then i got the gas cap today the cap was tight so i loosened it and tightened it again so now to see if the message goes out by itself.

and see if the egr valve will do its thing now i have abew be installed. being it did not reset by itself, it may not be able to reset by itself.

i will post an update again in a week to give the car time to run and go thru all the monitors again. the gas cap may be a pressure sensor in the tank of that may be one in the evap canister. if anyone has had this issue and found the cure post the results. thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Denis.V
Chrysler 200 & Sebring
3
09-04-2012 08:26 PM
AgEnT
Chrysler 200 & Sebring
2
05-13-2008 08:22 AM
Brandon
Chrysler 300, 300C & 300C SRT-8
2
05-20-2007 11:31 AM
streetlegalboi
Chrysler 200 & Sebring
0
10-24-2006 06:19 PM
TandC
Chrysler Voyager & Town & Country
2
03-12-2006 01:02 AM


Thread Tools
Search this Thread
Quick Reply: egr if anyone happens to know


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.