Chrysler PT Cruiser Offering a sedan and 2 door convertible, both of which offer a naturally aspirated or turbocharged engine, this car has something to offer everyone

engine idle with AC on

  #1  
Old 06-22-2013, 12:25 PM
Junior Member
Thread Starter
Join Date: Jun 2013
Posts: 4
Default engine idle with AC on

with AC on (works great by the way), at idle and in gear the engine sounds and feels like its missing. AC off engine runs great. checked the codes and got P301. is there any way to tell if the P301 is caused by the AC or if its real cause is someplace else. Thanks
 
  #2  
Old 06-22-2013, 04:56 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

when u turn on the ac is the fan coming on?
 
  #3  
Old 06-22-2013, 11:12 PM
Junior Member
Thread Starter
Join Date: Jun 2013
Posts: 4
Default

Yes, everything seems to be working. fan runs as required with in regular AC mode and runs constant when in recirculate mode.
 
  #4  
Old 06-23-2013, 01:48 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

Im talking about the fan under the hood not the one inside
 
  #5  
Old 06-23-2013, 07:29 AM
Junior Member
Thread Starter
Join Date: Jun 2013
Posts: 4
Default

Yep so am I.
 
  #6  
Old 06-23-2013, 01:49 PM
Junior Member
Thread Starter
Join Date: Jun 2013
Posts: 4
Default

Got an update, AC apparently has nothing to do with it other than the fact that it "loads" the engine. I got a chance today to put the car under heavy acceleration and the engine light came on flashing. Soon as I backed off the throttle, the light went out. Checked the "P" codes again and still only got P301, misfire on cylinder 1. What can cause this? Thanks
 
  #7  
Old 06-24-2013, 12:43 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

plugs wires coil pack
 
  #8  
Old 08-01-2013, 12:26 AM
Senior Member
Join Date: May 2008
Location: Gatineau, QC, Canada
Posts: 119
Default

Might I even suggest a clogged fuel injector. Happened on my Cirrus. Cylinder 2 Misfire and that was the problem.
 
  #9  
Old 09-04-2013, 12:31 PM
Junior Member
Join Date: Sep 2013
Posts: 25
Default

Here's some explanation about that code

Code P301 cylinder 1 misfiring. : OBD-Codes.com
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
70 roadrunner
Chrysler Pacifica
1
12-03-2014 07:48 AM
sonyatracie
300M, Concorde, LHS, New Yorker
1
03-10-2011 02:12 PM
Andy_123
Chrysler Voyager & Town & Country
1
11-19-2010 10:47 PM
kbosse
Chrysler Voyager & Town & Country
0
06-17-2009 09:18 AM
macfarlane300
Chrysler 300, 300C & 300C SRT-8
1
02-02-2009 09:00 AM


Thread Tools
Search this Thread
Quick Reply: engine idle with AC on


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.