Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

2004 t and c tranny issue

  #1  
Old 10-27-2012, 07:35 AM
Junior Member
Thread Starter
Join Date: Oct 2012
Posts: 2
Default 2004 t and c tranny issue

I have had my town and country for about a year now and have enjoyed greatly, however recently it has developed a problem. from first to second and only then it feels like it shutters or shifts back and forth between first and second. the tps has been changed and I am changing the plugs and cables today. any ideas? from 2nd to 3rd and 3rd to overdrive all is fine. thanks for any info!
 
  #2  
Old 10-27-2012, 10:40 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default

fluid look good?
 
  #3  
Old 10-28-2012, 08:20 AM
Junior Member
Thread Starter
Join Date: Oct 2012
Posts: 2
Default

both fluid color and level are good, thank you.
 
  #4  
Old 10-28-2012, 08:16 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default

get the codes from the transmission computer
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wwilk
300M, Concorde, LHS, New Yorker
0
04-18-2012 03:04 PM
TomRodgers
Chrysler Voyager & Town & Country
3
11-25-2010 04:23 PM
sumncguy
Chrysler 200 & Sebring
1
05-09-2009 04:36 PM
tehkoch
Chrysler 200 & Sebring
1
09-17-2008 11:23 AM
mrorange
Chrysler Voyager & Town & Country
1
05-23-2008 09:42 PM


Thread Tools
Search this Thread
Quick Reply: 2004 t and c tranny issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.