Lumpy Idle - Chrysler Forum - Chrysler Enthusiast Forums


Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-11-2017, 12:42 AM
Junior Member
Thread Starter
 
Join Date: Apr 2012
Location: Malvern Wells UK
Posts: 24
Default Lumpy Idle

2007 Voyager 2.8 CRD 131,000 miles.

On cold start, very lumpy idle and misfire and sounds quite rough. Once under way within half a mile, it smooths out and runs normally.
Anyone any ideas?
Reply With Quote
  #2  
Old 10-11-2017, 03:20 PM
goggs's Avatar
Senior Member
 
Join Date: Nov 2012
Location: Dumfries....
Posts: 1,683
Default

First check glow plugs are getting power to them.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LPG MPG and lumpy running nitro_warrior Chrysler Voyager & Town & Country 12 06-08-2016 11:35 AM
OBDII codes and lumpy car swiftgate Chrysler Voyager & Town & Country 5 12-23-2014 01:32 PM
lumpy running mickjd47 Chrysler Voyager & Town & Country 0 03-12-2014 06:50 PM
Lumpy running lpg conversion on 1999 3.3 v6 nitro_warrior Chrysler Voyager & Town & Country 4 11-17-2013 12:07 PM
voyager 2.0 le 1996 spluttering/lumpy running wrightrider76 Chrysler Voyager & Town & Country 0 10-10-2010 12:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:19 AM.