02 Chrysler T&C 3.8 PO700 PO731 - Chrysler Forum - Chrysler Enthusiast Forums


Forum Issues Need help with Chrysler Forum? Ask. Have a suggestion to better Chrysler Forum? Tell us here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-07-2017, 05:20 PM
Junior Member
Thread Starter
 
Join Date: Oct 2017
Posts: 3
Cool 02 Chrysler T&C 3.8 PO700 PO731

My Chrysler T&C just posted the PO700 PO731 codes. Driving on highway for about 60 miles. Slowed down to stop. Upon acceleration the van started bucking, like it was out of gas. It settled in limp mode, with NO speedometer. I've changed the In / Out speed sensors, and removed the connector on the valve body and cleaned the connectors. Any ideas? I don't want to start throwing money at it, with zero outcome. Weak battery have anything to do with this?
Reply With Quote
  #2  
Old 10-09-2017, 09:34 AM
Senior Member
 
Join Date: Jul 2017
Location: Western NY
Posts: 160
Default

A weak or dying battery can cause all kinds of havoc. How old is the battery and alternator? The 3.8 Alternator uses a clutched pulley that can wear out and stop engaging and not allow the alternator to charge. This happened on 2 of my vans.
Reply With Quote
  #3  
Old 10-09-2017, 12:22 PM
Junior Member
Thread Starter
 
Join Date: Oct 2017
Posts: 3
Cool

Thanx !!! I got in it yesterday, and drove it. NO PROBLEMS for about 5 miles. Stop and go. Speedo and shifting were normal. Parked it and put a battery charger on it, on auto, till charged. Got back in and tried it. Right back where I started..... Now for no apparent reason, while I'm driving it, even in limp mode, the engine shuts off, with no warning. It did this three times yesterday when I was driving it. Got me going crazy. I'm going to try and remove the connector off the TCM and clean it, and reinstall, and try it. Probably not today, as it's raining here... Any other suggestions are certainly welcome...
Reply With Quote
  #4  
Old 10-09-2017, 02:26 PM
dcotter0579's Avatar
Senior Member

 
Join Date: May 2008
Location: Detroit suburb
Posts: 4,624
Default

https://repairpal.com/OBD-II-Code-P0731

BTW, you have posted your question in the "forum issues" section, which is for people having issues with the forum. If you have issues with your car, you will probably have more responses by posting the question in the appropriate car forum further down the page. The T&C forum is very active with many members on both sides of the Atlantic. Chance are good you'll get responses there that will be helpful.

Last edited by dcotter0579; 10-09-2017 at 02:31 PM.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
codes P1648 & PO700 dban Chrysler Voyager & Town & Country 2 10-11-2017 08:53 AM
04 Chrysler Pacifica Error Codes (PO731,846,700) frost97 Chrysler Pacifica 1 08-28-2017 12:41 PM
Need help 2006 chrysler pacifica po700/po740 CONYERS2220 Chrysler Pacifica 1 06-01-2014 12:06 AM
Town and country error code PO700/PO740? karayj Chrysler Voyager & Town & Country 4 03-09-2013 01:51 PM
98 chrysler sebring codes PO700,PO733,PO734 hollycristian Chrysler 200 & Sebring 3 06-06-2010 04:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:17 AM.