Chysler T&C 2013 20 Yellow Fuse Keeps Blowing - Chrysler Forum - Chrysler Enthusiast Forums


Forum Issues Need help with Chrysler Forum? Ask. Have a suggestion to better Chrysler Forum? Tell us here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-10-2018, 02:21 PM
Junior Member
Thread Starter
 
Join Date: Jun 2018
Posts: 1
Default Chysler T&C 2013 20 Yellow Fuse Keeps Blowing

The fuse located at M38 in the fuse box keeps blowing. This fuse controls the power locks for the vehicle. When it blows you can't manually lock or unlock with buttons in car or with the remote. The fuse does not blow immediately. It typically takes a 3 or 4 days to blow. The fuse is a yellow and has the number 20 on it.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
20 Amp Ignition /starter fuse keeps blowing fyshbyte Chrysler 200 & Sebring 4 05-27-2018 05:40 PM
2008 T&C Touring VES fuse M10 keeps blowing kevslatt Chrysler Voyager & Town & Country 5 07-10-2014 11:22 AM
96 sebring keeps blowing a 30 amp "engine" fuse fzerangue Chrysler 200 & Sebring 3 06-12-2009 10:48 PM
Starter keeps blowing fuse 97 Convert. ragtop71 Chrysler 200 & Sebring 1 07-13-2006 03:54 PM
1997 T&C "engine" fuse keeps blowing v1rott Chrysler Voyager & Town & Country 1 05-08-2006 08:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 02:34 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.