Login issues - Chrysler Forum - Chrysler Enthusiast Forums


Forum Issues Need help with Chrysler Forum? Ask. Have a suggestion to better Chrysler Forum? Tell us here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-14-2017, 05:50 PM
Junior Member
Thread Starter
 
Join Date: Jan 2012
Posts: 11
Default Login issues

Trying to login at the main page, I get an "invalid user name or password" message (the password field appears to be adding an extra character or two.)

But if I go to my email and find an old email advising there is a new post on a thread I've been following, and click on it, it brings me directly to that thread and a different login prompt, in the upper right corner. That one works.

Mike K
Reply With Quote
  #2  
Old 04-15-2017, 10:34 AM
dcotter0579's Avatar
Senior Member

 
Join Date: May 2008
Location: Detroit suburb
Posts: 4,607
Default

Dude,
You have posted this on a new thread. You're in.
Reply With Quote
  #3  
Old 04-16-2017, 10:40 AM
Junior Member
Thread Starter
 
Join Date: Jan 2012
Posts: 11
Default

Quote:
Originally Posted by dcotter0579 View Post
Dude,
You have posted this on a new thread. You're in.
What? 'You're in' as in I'm logged in? Yes, I know. The issue is that I have to go to an old email and click the link in it to bring me to a page that has a login section that works. If I just use my bookmark to Chrysler 300C Forum: 300C & SRT8 Forums - Powered by vBulletin the login section there doesn't work. It appears to be adding some characters to the password field, so the password is always invalid.
Reply With Quote
  #4  
Old 04-17-2017, 09:47 AM
dcotter0579's Avatar
Senior Member

 
Join Date: May 2008
Location: Detroit suburb
Posts: 4,607
Default

You probably have a cookie on your computer that's screwing up your login. First, delete that favorite, then navigate back to the site and try logging in again. If you can log in successfully, then set it as a favorite. If not, you'll probably have to either find the cookie on your computer and delete it, or delete all your cookies and start over. That, of course, will affect logging in everywhere.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Issues with 2006 town and country issues privat12 Chrysler Voyager & Town & Country 1 07-14-2013 01:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:57 AM.