Forum Issues Need help with Chrysler Forum? Ask. Have a suggestion to better Chrysler Forum? Tell us here.

Permission Messages ??

  #1  
Old 04-24-2011, 09:36 PM
Senior Member
Thread Starter
Join Date: Apr 2011
Location: Milwaukie, OR
Posts: 131
Unhappy Permission Messages ??

Ok what am I doing incorrect? I was attemptiong to look at some posts and I recieved do not have permission message, I tried to look up permission levels, etc and could not really find anything to show at what level of posts etc do I get added permissions, Then when I went to click on my own profile either up in right corner where it says welcome and last visited it says I do not have permission to look at my own profile, and I get the same thing when in my own user CP I click on my profile link.
I am sure I did teh authorization link via email so anyone have any idea what I may have done incorrect or possibly forgot? I would love to look at classifieds and post pics so on.
If there is a specific time limit could somone send me in correct direction so I can read the levels of permission so I know what I need to do to improve my rating/rep?
The other one about my own profile stating I do not have permission to view what is that? It is some error or mistake on my part correct? I would have no idea whay I cannot view my own profile lol.
thanks
 
  #2  
Old 04-24-2011, 10:13 PM
Senior Member
Join Date: Dec 2010
Location: NE PENN
Posts: 992
Default

Keep on posting and wonderful things happen.......Keep asking questions, and dont be afraid to pass that knowledge on if you think you can help someone else...Before long, your post count and Reputation come up, and, more and more of the "PERKS" of the forum are enabled. I would basically assume this is to Prevent the "ONE HIT WONDERS" from wandering around causing havoc.

As for you personal profile...I have noticed if I click on a link in someone elses post, the forum tends to sign me out...Going out and coming back in usually rectifies it.
 
  #3  
Old 04-25-2011, 11:45 PM
Senior Member
Thread Starter
Join Date: Apr 2011
Location: Milwaukie, OR
Posts: 131
Default

Ok This is weird then. I added my van to the Garage and 1 photo, I just took 10 or 14 more and was going to add a couple and now I get a error saying I have no permission now to add photos to my own vehicle I added yesterday is that normal?
 
  #4  
Old 04-28-2011, 10:34 AM
Senior Member
Thread Starter
Join Date: Apr 2011
Location: Milwaukie, OR
Posts: 131
Default

Ok whats up with the privledge denied message when I attempt to add pics to my van profile I have in garage?
I get this if I try to click on my name on the upper right side showing my last log in and I get that message when I attempt to view my own profile.
I have logged of and on 5+ times since it first happened plus I made sure I was logged in each time this is getting very frustrating.
I wanted to view other members vehicles get message
attempt to view others profile same problem.
How many posts do I need to do for petes sake before this permission thing is removed I think I may be at 50 posts by now, I have seen this permission issue before to stop spammers but usually by 10 posts its removed.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
roadman
New Member Area
0
11-09-2014 10:33 PM
rimkar
Chrysler Pacifica
1
07-15-2011 09:35 AM


Thread Tools
Search this Thread
Quick Reply: Permission Messages ??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.