General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

2000 M

  #1  
Old 07-18-2008, 07:19 PM
Junior Member
Thread Starter
Join Date: Mar 2007
Posts: 8
Default 2000 M

Anyone had any issues with the ABS and TRAC light on? Had one dealer say it was the ABS pump and module but with less than 80,000 mi it doesn't seem logical. Maybe a wheel sensor?
 
  #2  
Old 07-19-2008, 10:54 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default RE: 2000 M

with out the codes from the abs computer not much help on here. as for milages verse what u think a time frame for something to brake is not relavant.
 
  #3  
Old 08-16-2008, 08:10 PM
Junior Member
Thread Starter
Join Date: Mar 2007
Posts: 8
Default RE: 2000 M

Had the car scanned at a GM dealership and came back with similar results....insufficient power to ABS module. Which according to the service manager could be either the wire leading to the module or the module itself. They checked the fuse also. Not looking good I guess!?
 
  #4  
Old 08-18-2008, 12:49 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default RE: 2000 M

see dont wast time or money guessing get it
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.