3.0 V6 intermittent stutter

  #1  
Old 05-24-2010, 10:25 AM
Junior Member
Thread Starter
Join Date: May 2010
Posts: 1
Exclamation 3.0 V6 intermittent stutter

I have a 92 Chrysler Lebaron 4 door. I replaced the plugs, TPS, fuel filter, plug wires, and have checked for leaking vacuum lines.

When the engine is cold, it runs absolutely great! After about 20 mins of driving however, it "stutters" sometimes. And only above 45 mph. It seems like something is failing only when it is hot. I guess a more accurate description of the symptom is it "lurches." If I press a little harder on the gas, it pushes me in the seat and takes off. But if I hold the pedal steady, it will keep dropping in speed. Like either the spark/fuel has stopped, or it's starving for air. I have replaced the air filter also. I am going to replace the ground wire I think the ECU uses today, and see if that helps. It is heavily oxidized and corroding. The only trouble code the ECU gave was a power disconnect in the last 50 turn-ons.

Any other suggestions?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
macfarlane300
Chrysler 300, 300C & 300C SRT-8
1
02-02-2009 09:00 AM
luu5
Chrysler Voyager & Town & Country
3
06-05-2008 01:57 PM
mrorange
Chrysler Voyager & Town & Country
4
05-23-2008 06:05 PM
garyt
Chrysler Voyager & Town & Country
2
05-23-2008 09:17 AM
Sayonara
Chrysler Pacifica
14
05-08-2008 10:29 PM


Thread Tools
Search this Thread
Quick Reply: 3.0 V6 intermittent stutter


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.