Go Back   Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Chrysler Voyager & Town & Country
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Chrysler Forum - Chrysler Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-10-2012, 03:43 PM
Junior Member
 
Join Date: Feb 2011
Posts: 6
Unhappy voyager 2.5 crd 53 reg no start

hi all i have 53 reg 2.5 crd voyager it will not start off the key when cold
but will start when you tow it or push it its had new heater plugs changed
filter changed diesel pump as i was told it may be this still no luck any help please
This ad is not displayed to registered members.
Register your free account today and become a member on ChryslerForum!
Reply With Quote
  #2  
Old 02-11-2012, 04:20 AM
Member
 
Join Date: Sep 2011
Location: Scotland UK
Posts: 72
Default

checked the glow plug relay?
Reply With Quote
  #3  
Old 02-11-2012, 11:35 AM
Junior Member
 
Join Date: Feb 2011
Posts: 6
Default

it had a new one with the gow plugs
Reply With Quote
Old 02-11-2012, 11:35 AM
 
 
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 06:27 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup