300M, Concorde, LHS, New Yorker Discuss the Chrysler LH platform cars within.

2000 LHS ignition/start issue

  #1  
Old 03-11-2019, 02:08 PM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 2
Default 2000 LHS ignition/start issue

After changing my alternator, starter, battery I was still getting a tick, tick, tick then my car would start , sometimes slow as if battery was low n sometimes normal. It was doing that b4 I changed all 3 things I just mentioned. Then for 3 weeks it was starting with no problem. I noticed when I take the key out and my seat goes back it was starting normal. But when the seat doesn't go back and I have to turn the key on then off twice the seat will go back this is when I have the starting up issue. It's always been normal for the seat to do this when you turn the key on or off. The seat goes forward when turning car on then back when turn car off. the abs & track light come on after the car goes over 10mph but I heard that has something to do with the back brakes? Car was my dad's before he gave it to me. has 284k miles and has been a great car.
 

Last edited by Ed Anderson; 03-11-2019 at 04:39 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mr. yuck
General Tech
9
12-17-2017 12:26 PM
2000LHS
300M, Concorde, LHS, New Yorker
4
10-03-2010 02:16 PM
feenicks
300M, Concorde, LHS, New Yorker
0
10-19-2008 06:32 PM
bigturk99lhs
General Tech
0
08-12-2008 08:24 PM
bigturk99lhs
300M, Concorde, LHS, New Yorker
0
08-12-2008 08:22 PM


Thread Tools
Search this Thread
Quick Reply: 2000 LHS ignition/start issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.