300M, Concorde, LHS, New Yorker Discuss the Chrysler LH platform cars within.

LHS 1997 3.5 V6 issues

  #1  
Old 01-24-2016, 09:33 AM
Junior Member
Thread Starter
Join Date: Jan 2016
Posts: 1
Default LHS 1997 3.5 V6 issues

Hello.

I have problems with 97' LHS. After I turn the key, all of the control lights turn on, I can hear a pump that injects gas, and when I turn the key to 'start' position the 'Brake' control light turns on, and nothing else happens. There were moments when I just left it for 10-15 minutes, after that I went in, turned it on, and everything was ok, next time it turned on, but soon turned off again (idle speed problems) and then the problem continues. I have detached and re-attached the accumulator, and battery in immobilizer key was changed.

Does anyone know what may be causing the problem?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
efanatic
300M, Concorde, LHS, New Yorker
3
09-16-2011 08:41 PM
Bigfan3
300M, Concorde, LHS, New Yorker
6
06-13-2010 12:35 PM
miser_chris
300M, Concorde, LHS, New Yorker
0
07-25-2007 03:57 AM
gabebreesav
300M, Concorde, LHS, New Yorker
3
07-21-2007 08:44 AM
Bigfan3
New Member Area
2
02-09-2007 03:57 AM


Thread Tools
Search this Thread
Quick Reply: LHS 1997 3.5 V6 issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.