Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

need quick stereo installation help

  #1  
Old 10-14-2007, 01:15 PM
Thread Starter
Join Date: Oct 2007
Posts: 3
Default need quick stereo installation help

hi, im new to this forum as u can see. i just bought a 2001 chrysler town and country limited for my wife and am slowly adding some nice things to it for her so you'll probably see "noob" posts from me for a while until i get familiar with it.

im installing an amp and sub in my 2001 chrysler town and country limited with the infinity sound system and im at the part where im installing the high to low input converter box. the diagram shows the speaker wiring but it says what (EX: RR,RF) speaker wires are what in the connector but it doesn't look accurate. where it says there's a wire there isnt one??? does anyone have a diagram that tells me what color wire is for what to make it wayyyy easier for me?
 
  #2  
Old 10-15-2007, 08:44 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default RE: need quick stereo installation help

what diagram are u looking for?? rear speaker or where?
 
  #3  
Old 10-15-2007, 11:02 PM
Thread Starter
Join Date: Oct 2007
Posts: 3
Default RE: need quick stereo installation help

nevermind, i was hoping on getting an answer that same day. i got it figured out. i was talking about the wiring at the rear of the stereo.
 
  #4  
Old 12-30-2007, 09:39 AM
Join Date: Dec 2007
Posts: 2
Default RE: stereo installation help

I recently removed the factory Infinity 360w amp and replaced it with an Eclispe Xa5000 5ch amp...same location....04' 300m....also added a Clarion Eq...in glovebox....speaker connections were made via harness wires near amp...all spkrs were changed to Kappas..except tweeters and center ch....supplied spkrs xovers are used...as per....12' MA audio 700w dvc sub
Here is the PROBLEM......The clarion has an aux input that connects to my mp3 player the sound is incredible, distortion and hiss free...when engaging the factory H/U....via.. loc..I get a major Hiss...even when i removed the LOC and connect with modified rca's direct to the Clarion and vol on H/U turn to zero the his remains ...The connections to the H/U to the RCA's are.......
BR/YL-L/REAR +
BR/LB-L/REAR -
DB/WT-R/REAR +
DB/OR- R/REAR -
DG-L/FRONT +
BR/RD-L/FRONT -
VT-R/FRONT +
DB/RD-R/FRONT -
This sounds like a ground problem with the H/U > system, should i try grounding the neg spkr outputs...????
I want to keep the factory H/U.......Thx
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Apple123
Chrysler Voyager & Town & Country
0
12-06-2012 05:56 AM
Raindrop
Chrysler Pacifica
8
09-24-2011 09:31 AM
Buckster
Chrysler Pacifica
17
09-24-2009 09:28 AM
faltagracia
Chrysler Aspen
0
09-01-2009 02:06 PM
moe
Forum Issues
0
11-18-2007 10:15 AM


Thread Tools
Search this Thread
Quick Reply: need quick stereo installation help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.