Chrysler 200 & Sebring Whether it be the sedan, coupe, or convertible, this mid-sized model offers a touch of class to every style in it's lineup

02 Sebring won't start (no power)

  #1  
Old 12-31-2008, 12:39 PM
Thread Starter
Join Date: Dec 2008
Posts: 1
Default 02 Sebring won't start (no power)

Hi, new to the board. My Sebring died on me unexpectedly one morning. It was/is completely dead. My headlights , dash lightsand my interior lights come on but when I turn the key, nothing. Not even a click. I took the battery out of the car and took it to Discount Auto. They checked it out and said it just needed charging so I bought a brand new charger and slow charged it. Again, NOTHING. I noticed my radio lights and clock lights don't work also. I won't jump start either. I checked my ignition fuses but they seem ok. Someone told me there was a "main fuse" but I can't locate it. If it's under my hood in the fuse bow there, it isn't called a "main". I don't know where to start.
 
  #2  
Old 12-31-2008, 02:36 PM
Senior Member
Join Date: Apr 2008
Location: Northern California
Posts: 278
Default RE: 02 Sebring won't start (no power)

An Automatic ShutDown Relay (ASD) could be the cause. Usually mounted on the firewall on Sebrings. Tap it, unplug it, replug it, generally, play with it. If it works, then fails again, replace it.
 
  #3  
Old 12-31-2008, 04:35 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,993
Default RE: 02 Sebring won't start (no power)

Assuming your Sebring is a sedan or convertible, the ASD will be found in the power distribution center under the hood. Check the fuses in there as well. Also in there is the starter motor relay. Check that. Given that it won't crank at all, that's probably more likely the cause than the ASD.
There is a legend under the cover for what's what in there.
 
  #4  
Old 01-10-2009, 02:30 PM
Join Date: Jan 2009
Posts: 6
Default RE: 02 Sebring won't start (no power)

i dont know what the result of this was for you, if you got it fixed or not, but the same thing happened in my '02 sebring, and they said it was because the aftermarket alarm (i didnt know i had!) was somehow connected to the starter system and the alarm had a short so in turn the starter had a short. they disabled the alarm, and now the car starts fine, but im having issues with the speedometer and its stuck in gear, so i think something happened when they disabled the alarm. but you may want to check that out, just a suggestion, since my starter system and battery were fine.
 
  #5  
Old 10-30-2009, 07:49 AM
Junior Member
Join Date: Oct 2009
Posts: 2
Default

2001 Sebring LX Convertible ....
Wouldn't start. Turn the key and the only warning light that lit up was the oil light, the rest wouldn't light up. Radio was dead but AC and all lights worked. Turn the key and nothing at all happened.

Problem was the starter relay. Pulled it out, put it back in and replaced the engine/fuel fuse, and the car started. Drove to auto parts store and bought a new relay $14.99.
 

Last edited by Zeladoni; 10-30-2009 at 07:59 AM.
  #6  
Old 01-18-2011, 11:20 AM
Junior Member
Join Date: Jan 2011
Posts: 1
Default 2001 Chrysler Sebring Conv would not start

The fix was replacing a 10amp fuse under the hood of the car in the relay/fuse pane.
 
  #7  
Old 12-24-2011, 11:00 PM
Junior Member
Join Date: Dec 2011
Posts: 1
Default

My 2003 Sebring would not start. The oil light would come on but the radio and other dash lights were not working. It was a 20amp starter fuse in the fuse panel under the hood.
 
  #8  
Old 01-21-2012, 03:42 PM
Junior Member
Join Date: Jan 2012
Posts: 1
Default 2002 Sebring

My Sebring did this same thing yesterday. It was the number 8 fuse under the hood. Replaced that and it started just fine. I read on another message board that the number eight 20 amp fuse has 4 things to run and gets weak or overloaded quite often on the Sebring. So far, so good.
 
  #9  
Old 02-11-2012, 06:02 PM
Junior Member
Join Date: Feb 2012
Posts: 2
Default

This was the one that did it for me. I had the same thing happen. Oil light was on but no gauges and no radio. I tried what everyone said to do and finally this fuse was the one that was the problem. Started right up. I was all ready to tow it to a shop and everything. Thanks for your help.
 
  #10  
Old 02-11-2012, 06:05 PM
Junior Member
Join Date: Feb 2012
Posts: 2
Default

Originally Posted by foyc27 View Post
This was the one that did it for me. I had the same thing happen. Oil light was on but no gauges and no radio. I tried what everyone said to do and finally this fuse was the one that was the problem. Started right up. I was all ready to tow it to a shop and everything. Thanks for your help.
Number 8, 20 amp fuse under the hood.
 

Thread Tools
Search this Thread
Quick Reply: 02 Sebring won't start (no power)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.