Chrysler 200 & Sebring Whether it be the sedan, coupe, or convertible, this mid-sized model offers a touch of class to every style in it's lineup

help IAT code

  #1  
Old 09-18-2008, 11:48 AM
Member
Thread Starter
Join Date: Sep 2008
Posts: 35
Default help IAT code

Hi before my car got touched by this machanic it was running, YES it had knocking but it was still running and starting easy. After he took the engine out and changed the crankshaft and other engine items and placed the engine back in. my car isnt starting at all , before he touched it, it was, after he touched it now it wont start. His car computer stated that the problem is the IAT sensor he changed it. but still no luck can anyone help me on y my car wouldnt start or anyone had the same problem and had it resolved. I really need some help.
 
  #2  
Old 09-18-2008, 02:56 PM
Member
Join Date: Nov 2007
Location:
Posts: 57
Default RE: help IAT code

look at crank position sensor,,,i would hpe they knwo enough to see if they have spark what engine would be good to know as well as how many miles. is it at the shop still ?
find out what they did so far. that may help
 
  #3  
Old 09-19-2008, 01:29 AM
Senior Member
Join Date: Apr 2008
Location: Northern California
Posts: 278
Default RE: help IAT code

With the removal and replacement of the engine, any number of problems can arise. I'm going to assume that this is a repost of your other thread where only 2 cylinders were firing. Bandaide responded to you suggesting a flex-plate / Crankshaft Position Sensor issue. That is still your best bet, especially since I now know of the R&R of the motor. Check his post on your other thread.

So, the most likely candidate for the failure is the sensor. The only problem is that you don't know why the sensor stopped working.

Perhaps it is maladjusted. When properly installed there is a paper spacer glued to the end of the sensor that goes into the bell housing. Most are about as thick as a matchbook cover, maybe a little thinner. You are supposed to slide the sensor into the hole until the paper touches the flex plate, then tighten the adjustment lock down screw.

Another possibility is that the flex plate is damaged or installed loosely or poorly. If so, that will destroy any new sensor you might put in.

In other words, be careful. I would inspect the existing crankshaft position sensor for physical damage first, then try to reinstall it adjusted correctly. Usually about a 40 minute investment. (My Sebring you must remove the battery and battery tray to get to it.)
 
  #4  
Old 09-20-2008, 04:24 PM
Member
Thread Starter
Join Date: Sep 2008
Posts: 35
Default RE: help IAT code now its starting and running hot.

Thanks for the help but now it has started, it wasnt starting because the tension belt wasi guess not fixed the right way for my car. I think you might get it but every car have its own personal tension belt timing so now my car is starting and driving BUT running really bad actually hard loud and annoying now the machanic is saying i need a new tension belt also my cqr is running hot. I now see this machanic dont know what he is doing therefore i payed him and telled him thanks a easy 800 down the drain.So now i am stuck on what is going on . my car is running like a bus loud and it is running hot my brother said that something on that tension chain he fixed he didnt do right thats y the water isnt goin to the engine and cool it . If there is anyone that can help me on this matter on y my car is running hot and sound so loud like a big bus please do so . maybe someone might of had the same problem.
 
  #5  
Old 09-21-2008, 10:14 PM
Senior Member
Join Date: Apr 2008
Location: Northern California
Posts: 278
Default RE: help IAT code now its starting and running hot.

You need to find someone with sufficient skill to replace your timing belt. You may have a tensioner problem as well.

Hint: If the shop is clean and organized you usually have fair results. If it's a filthy mess, you never know.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rob&kay
Chrysler Voyager & Town & Country
1
05-09-2012 03:24 AM
riccs49
Chrysler PT Cruiser
1
04-06-2012 06:21 PM
cyrone
Chrysler Pacifica
2
03-24-2011 11:39 PM
tstjohn
General Tech
3
05-18-2008 04:19 PM
golas
Chrysler Pacifica
0
10-06-2007 09:06 PM


Thread Tools
Search this Thread
Quick Reply: help IAT code


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.