Chrysler 200 & Sebring Whether it be the sedan, coupe, or convertible, this mid-sized model offers a touch of class to every style in it's lineup

strange problems - someone please help ASAP

  #1  
Old 01-10-2009, 02:21 PM
Thread Starter
Join Date: Jan 2009
Posts: 6
Default strange problems - someone please help ASAP

Hi there,

I was hoping someone could give me some advice, I will explain the problems/history.

last week my car would not start, not even turn over, but the battery was working fine. we jumped the starter, and it started right up, and ran fine until yesterday, when out of the blue it would not start or turn over again. (it was not sitting, i had just driven it an hour prior to this happening.) i had to call aaa, they sent a towing co. and the guy tried to jump the battery and the starter and nothing worked this time. i had him tow it to the car place and they said it was because the aftermarket alarm(which i didnt even know i had) (by the way ive been leasing this car for about 2 years that may be helpful i dont know..) and that the alarm was wired to the starter (not sure how they explained this ) but that there was a short in the alarm, which in turn was causing a short in my starter system, making my car not start. they disabled the alarm for me, and the car has been starting since. when i left the place, i turned right back around because my engine light was on and wouldnt go off. they reset it for me, and it stayed off until later that night when not only did it come back on, but the speedometer wouldnt read anything below 20mph. it would get to 20, and drop right to 0 and not move until i hit 20mph again. so it sat overnight, i got in the car and drove down the road about 7 miles and the check engine light was still on, but the speedometer was working. when i drove back down the road again (car had not been stopped i was dropping someone off ) the speedometer dropped to 0 (same thing, under 20mph it wouldnt read) and a few seconds later it got stuck in 2nd gear and if i tried to go above like, 20 mph the rpm's would jump sky high and it would sound like it was revving. i took it back to the car place again and they reset it and told me it was going into limp mode (?) and they didnt do transmissions there so all they could do was reset it again. i drove about 5 miles back to my house from there and the speedometer was working, it wasnt doing the gear stick thing and the engine light was off, so it seemed normal again. however, they told me it may come back on again if there is a problem. i never had any of these problems before they disabled my alarm, so im thinking and hoping it is just electrical issues related to that somehow. im afraid to drive it i dont want it to happen again, but i have to work tomorrow and i have to drive someone to work tomorrow, pick someone up later tonite, and take them an hour away for a dr. appointment on monday. no car places are going to be open until monday. can anyway tell me what sounds like the problem? has anyone had issues with things like this? hopefully i can get a prompt response id really appreciate it, since i have so much i have to do this weekend and only one car! Thanks so much!!
 
  #2  
Old 01-10-2009, 02:24 PM
Thread Starter
Join Date: Jan 2009
Posts: 6
Default RE: strange problems - someone please help ASAP

i forgot to add, i dont know if it shows it somewhere, im new to this forum.. but my car is a 2002 sebring (4 door)
 
  #3  
Old 01-10-2009, 09:03 PM
Ram
Ram is offline
Member
Join Date: Oct 2008
Location:
Posts: 32
Default RE: strange problems - someone please help ASAP

Check the bolts that are on the fender well jumping points. If they are loose they can do similar issues to what your having.
 
  #4  
Old 01-10-2009, 09:15 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,993
Default RE: strange problems - someone please help ASAP

I guess from what you are saying that the car is working fine right now but you are afraid it will act up again. It could be that when the tow truck driver jumped the car he sent a surge of power through the system that scrambled your cars's brains. Your Sebring has several computers in it that control the engine, transmission and many of the other electrical functions. You have a PCM, or powertrain control module, a TCM, transmission control module and a BCM, body control module.
These things are pretty rugged and can handle a fair amount of abuse, but it'spossible that they were all acting up due to that jump start. Like a personal computer, sometimes they need a 'reset' which perhaps the shop did, possibly by disconnecting the battery for a few minutes.
What I'm trying to say is that you may be good to go now. There's really no point in trying to anticipate a problem that may not materialize. If somethingdoescrop up, that's the time to deal with it. These computers in the car will generate error codes if something goes wrong, and with the right equipment, the mechanic can read these codes. Then he can make the necessary repair. So if the check engine light does come on, or the car acts up, get it in to a properly equipped shop and they can address the specific problem.
 
  #5  
Old 01-10-2009, 10:17 PM
Thread Starter
Join Date: Jan 2009
Posts: 6
Default RE: strange problems - someone please help ASAP

im thinking it has something to do with when the repair place disabled my aftermarket alarm because they said it was connected to the starter somehow and was shorting so my starter was shorting. i never had problems until after they did that. today they reset it again, and it was fine like i said but then i drove it again for about 10 miles without stopping and the engine light came on again and the speedometer wasnt reading anything below 20 mph again. same problem. i will check those bolts you were talking about tomorrow morning when i can see and its not blustery snowing out! i was told it could be the vss/ speed sensor - but i never had any of these problems until after the shop disabled that alarm from the starter. i just really hope if the computer is all wacky now that it is fixable and they didnt permanently damage something to my car.
 
  #6  
Old 01-11-2009, 10:28 AM
Thread Starter
Join Date: Jan 2009
Posts: 6
Default RE: strange problems - someone please help ASAP

another update: i drove it this morning after it sat all night in the cold, and the first 10 miles or so it was fine, just the engine light was still on. then, once it warmed up, the speedometer quit reading again and it was jumping really high and back down. a new thing that started in addition to that was when i stopped at a light, or went on to go forward, it would buck really hard like i got rear ended or it was trying to stall. again, i never had any of these problems until they disabled the aftermarket alarm from the starter. i appreciate all the helpful replies. also- those bolts you jump from are not loose i checked. thanks.
 
  #7  
Old 01-11-2009, 04:39 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,993
Default RE: strange problems - someone please help ASAP

Time to go back to the "repair place" and have another talk with them. You said the engine light is on. That means the computer is sending out an error code that can be read. If the "repair place" has a Chrysler scan tool (it's called a DRB III) they may be able to pick up signals from all your computers and find out what's going on. They will at least have an OBD 2 (on-board diagnostics) scan tool that may provide some assistance to figuring out what's wrong.

If they can't/won't help, you might want to bite the bullet and take it to a dealer. They will have the right equipment to diagnose the car's ills. They will charge you about $75 or so to run the diagnostics, but will usually appy that to the repairs if you choose to have them fix it.

 
  #8  
Old 01-12-2009, 08:59 AM
Senior Member
Join Date: Dec 2007
Posts: 123
Default RE: strange problems - someone please help ASAP

The CEL means there's an OBDII code set. Your vehicle probably will display the codes in the odometer if you turn the key on-off-on-off-on without starting. Try this and report back with any codes you get. Some auto parts places (like AutoZone) have scan tools and will read your codes for free.

I guess it's worth looking into the factory alarm thing that could cause a no-start if the shop didn't properly remove the alarm and repair the factory wiring. Most aftermarket alarms will include a relay that is spliced into theignition allowing the alarm to disable the ignition when it is triggered. This must be removed and the ignition wiring spliced back together. The splice should be done with a metal crimp and solder, then properly insulated with tape or shrink-tubing. You might be able to see their work if you look up under the dash.
 
  #9  
Old 01-12-2009, 03:02 PM
Thread Starter
Join Date: Jan 2009
Posts: 6
Default RE: strange problems - someone please help ASAP

well, i figured out why the car wouldnt start initially(before i took it to the repair shop) and youre gonna LOVE this one... it is a lease (i have 5 months left til i buy, yay!) my payment was late this month unfortuneatly, and my lein holder couldnt reach me that day so they turned off the gps starter they put on it, so i couldnt start the car! i didnt think that that was the "aftermarket alarm" the repair shop was talking about! so the repair shop disabled it. now im having all these problems w/ the speedometer and gtting stuck in gear and such. so it wasnt supposed to be disabled! my car is now at another mechanic shop, and once they diagnose it today they will call me and ill have to contact my lein holder to let them know whats going on.. but hopefully i didnt completely just ruin my car by the repair shop disabling that!!!! the lein holder is being pretty cool about it as i didnt do it unpurpose, and they are even giving me a free oil change.. lol. can anyone tell me about these systems lein holders put in place, and if my the repair shop disabling it if it could cause all these problems im now having and if it is fixable? i will post more once the repair shop lets me know the diagnosis and i will get codes from them. thanks for all the help and replies!!
 
  #10  
Old 01-12-2009, 06:38 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,993
Default RE: strange problems - someone please help ASAP

Who'da thunk?
 

Thread Tools
Search this Thread
Quick Reply: strange problems - someone please help ASAP


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.