Chrysler 200 & Sebring Whether it be the sedan, coupe, or convertible, this mid-sized model offers a touch of class to every style in it's lineup

Transmission slipping not shifting to 3rd

  #1  
Old 05-31-2018, 05:12 PM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 4
Default Transmission slipping not shifting to 3rd

2008 Chrysler Sebring LX 2.4 with 212,000 miles. Automatic.
Drove for 10 mins with no problems going maximum 45 MPH. Got on freeway and when gear shifted out of 2nd, it slipped and I pressed gas pedal but it just revved the engine with no power going to wheels.
Turned off car then drove again and it would drive in 2nd but slip out when I tried going over 30 MPH. It kept slipping for a minute, then it just stayed in 2nd gear and not shift. I could speed up to 55 MPH but only in second gear.

Checked ATF while idling and it was low. Added 1 quart ATF-4 but still same problem. Even going 20 MPH when I let go of gas, the RPMs go down very slowly and theres a whining sound.

Could it be I just need to change my ATF and filter or would I need to change transmission shift solenoid?
 
  #2  
Old 05-31-2018, 06:20 PM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 4
Default

I also got codes
P0733, P0734, P0700 and P1790.
After adding fluids I ran it thru all the gears drove a bit and volume was good but issue still stayed. Disconnected battery for an hour but still same problem.
 
  #3  
Old 05-31-2018, 08:24 PM
Senior Member
Join Date: Jul 2017
Location: Western NY
Posts: 811
Default

With that many miles I would remove the trans pan and replace the filter and approx. 4 quarts of fluid that should drain out. You will also be able to see how much clutch pack material has been scrubbed off and laying in the bottom of the pan and in the filter, and go from there with any further troubles
 
  #4  
Old 06-01-2018, 06:11 PM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 4
Default

Thanks for the great advice! Will keep an eye out for debris, color and smell. Bought pennzoil ATF4 (cheapest) and Power Torque (brand) filter and also Lucas Stop Leaks.
Heard it actually helps and no problems after.
 
  #5  
Old 06-02-2018, 08:31 AM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 4
Default

Lucas Stop Slips not leaks.
*Quick update*
changed oil. Wasn’t completely black. Was dark red. Had a little bit of metal shavings. And black particles. Magnet was full of small metal particles. Cleaned out the solenoid pack.

Shifts no problem. Doesn’t slip. But when I let go of gas it whines. Will check fluid level today.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Treefrog
Chrysler Voyager & Town & Country
1
02-12-2015 08:01 AM
seqx34
Chrysler Pacifica
2
02-10-2012 09:41 PM
robertway
Chrysler Voyager & Town & Country
4
07-17-2011 01:18 PM
tedkitch
Chrysler Voyager & Town & Country
5
02-04-2011 06:03 PM
ponch37300
300M, Concorde, LHS, New Yorker
3
04-06-2009 08:30 AM


Thread Tools
Search this Thread
Quick Reply: Transmission slipping not shifting to 3rd


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.