05 Pacifica turns over but doesn't start - Chrysler Forum - Chrysler Enthusiast Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-12-2013, 05:16 PM
Junior Member
Thread Starter
 
Join Date: Jun 2013
Posts: 1
Default 05 Pacifica turns over but doesn't start

I have a 2005 Chrysler Pacifica with 163,916 miles on it. A couple days ago the timing belt tentioner exploded causing it to lock up. It shredded the timing belt but didn't break it. I changed the water pump, Timing belt, and tensioner.... Car was running fine before this issue occurred. after replacing the parts and reassembling the cover the car now the engine turns over but doesn't start. I tore the motor down to the head and compression tested the cylinders. All 6 held compression. Valves were fine. I replaced gaskets and replaced crankshaft position sensor and camshaft position sensor. Engine still turns over but wont start. I then checked for spark on coil. I currently do not have any spark..... please help!
Reply With Quote
  #2  
Old 04-20-2017, 03:49 PM
Junior Member
 
Join Date: Apr 2017
Posts: 1
Default

Quote:
Originally Posted by bluesuby9186 View Post
I have a 2005 Chrysler Pacifica with 163,916 miles on it. A couple days ago the timing belt tentioner exploded causing it to lock up. It shredded the timing belt but didn't break it. I changed the water pump, Timing belt, and tensioner.... Car was running fine before this issue occurred. after replacing the parts and reassembling the cover the car now the engine turns over but doesn't start. I tore the motor down to the head and compression tested the cylinders. All 6 held compression. Valves were fine. I replaced gaskets and replaced crankshaft position sensor and camshaft position sensor. Engine still turns over but wont start. I then checked for spark on coil. I currently do not have any spark..... please help!
did you ever figure this problem out?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1999 Chrysler Sebring Convertible turns over but doesnt start LisaG Chrysler 200 & Sebring 8 04-21-2014 11:04 PM
tart99 Cirrus LXi, Turns over but won't start, "No Bus" displayed on Odometer. mathesar General Tech 1 08-22-2013 07:40 PM
1994 Lebaron turns over, but will not start. jdburns27 K-Cars 4 04-23-2013 11:50 AM
1994 Chrysler Lebaron turns over, but won't start. jdburns27 General Tech 4 08-16-2011 10:02 AM
02 town and Country turns over but won't start roykaren Chrysler Voyager & Town & Country 0 07-15-2010 08:18 PM


Tags
05, 05pacifica, 2005, chrysler, crank, cranks, crankshaft, doesnt, jump, pacifica, replace, sensor, start, turns, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:39 PM.