Chrysler Pacifica Luxury meets versatility in this mid-sized sport utility vehicle

High Beam not working

  #1  
Old 05-03-2019, 01:34 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 1
Default High Beam not working

Everything electric in my Pacifica 2005 has worked fine for several years until a few weeks ago when the high beam headlights stop working, Tested bulbs and column switch and found them Ok, The white wire of the bulb connector has zero Volts when the switch is operated, both If I connect a wire with 12 Volts directly to that connector then the bulbs turn on fine.

I learned from the forum that there are no fuses or relays involved in the highlights circuit that can be causing the failure, but this could be caused by a malfunction in the TIPM, how can I diagnose it?
 
  #2  
Old 05-05-2019, 11:26 AM
djetelina's Avatar
Member
Join Date: Aug 2010
Posts: 85
Default

There was a NHTSA recall for 2005 Pacs that involved the headlights, my Pac's headlights died, I got the dealer to replace the headlight harness & that fixed my issue. (attach)

Other than that, your headlights connect straight to the Integrated Power Module (IPM). So if the headlight-IPM cable is OK, it must be a IPM issue or an issue with a input to the IPM.

Good luck!
 
Attached Files
File Type: pdf
RCRIT-05V066-9863.pdf (481.5 KB, 3 views)
File Type: pdf
scan.pdf (403.5 KB, 3 views)

Last edited by djetelina; 05-05-2019 at 11:28 AM.
  #3  
Old 05-05-2019, 04:37 PM
Senior Member
Join Date: Mar 2018
Posts: 275
Default

Since so much in modern cars is controlled by the computer, try disconnecting the battery for a few minutes before tearing it apart to find the problem.
It could turn out to be a minor software glitch.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
captdantan
Chrysler 300, 300C & 300C SRT-8
3
02-06-2012 10:56 AM
lmekic06
Chrysler 200 & Sebring
0
11-13-2011 03:52 PM
leortiz
Other
0
09-05-2011 02:37 AM
ajs42548
Chrysler Voyager & Town & Country
6
01-19-2011 01:45 PM
Jack777
General Tech
3
05-13-2009 03:04 PM


Thread Tools
Search this Thread
Quick Reply: High Beam not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.