Speed sensor - Chrysler Forum - Chrysler Enthusiast Forums


Chrysler Pacifica Luxury meets versatility in this mid-sized sport utility vehicle

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-09-2017, 06:48 PM
Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 1
Default Speed sensor

I just replaced my input speed sensor. Aside from the check engine light being on and getting the code it was having a difficult time shifting. Popped the new one in, put it into drive, the rpm went up but the car didn't move. Anyone have an idea of what's going on?
Reply With Quote
  #2  
Old 08-10-2017, 11:30 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 7,917
Default

low fluid
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4 Speed vs. 6 Speed -- Which to get?? bdj5773 Chrysler Pacifica 4 08-20-2012 11:38 AM
Recurring speed sensor problem 2001 Sebring LXi Conv. msmarvel Chrysler 200 & Sebring 4 08-16-2007 11:15 AM
speed sensor location VTChryslerGuy Chrysler Voyager & Town & Country 3 04-02-2007 03:28 AM
Can't find speed sensor 94gtc General Tech 1 02-19-2007 11:16 AM
input turbine speed sensor circuit malfunction melsepanek General Tech 0 02-14-2007 01:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 06:24 AM.