Chrysler Pacifica Luxury meets versatility in this mid-sized sport utility vehicle

time belt alignment

  #1  
Old 12-19-2017, 11:31 AM
Senior Member
Thread Starter
Join Date: Sep 2011
Posts: 121
Default time belt alignment

ok it replaced the timing belt and for the life of me i can't get the back cam to be perfect. i have the crank perfect and the front cam perfect but the back cam is like 1/4 tooth towards clockwise. i have the tensioner applied and i rotate the crank clockwise slowly and it comes back to the same place every time. so what is the consensus will after it is running and the belt stretches some align back to the marks? or will i have to retard it one tooth? i have been turning it clockwise and by turning that way it looks like if the belt stretches it will go back into alignment. does this sound about correct to you? do not want to put it all back if i need to do more? or is this about what i can expect? thanks
 
  #2  
Old 12-20-2017, 07:38 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

install the tension-er then rotate the crank 2 full turns see where the marks align up if they are on the money when you install they will be after you rotate.
 
  #3  
Old 12-20-2017, 11:59 AM
Senior Member
Thread Starter
Join Date: Sep 2011
Posts: 121
Default

Originally Posted by CHRYSLER TECH View Post
install the tension-er then rotate the crank 2 full turns see where the marks align up if they are on the money when you install they will be after you rotate.
chrysler tech.

i installed the belt and the tensioner and did rotate the engine at least 4 times and the mark was still the same maybe a bit better. so i just assembled it and ran it and it is running fine. i think the belt will stretch and or wear in a bit and the mars will become aligned perfect. and if the tensioner does extend a bit that will make it better. thanks for the help.

now to work on the evap p0457 that did not go away after a gas cap replacement. it did go away after i took the battery terminal off but if i don't test for it then it may come back. it is not the links on the right side fuel pump. looked at thma and they are fine. but that is another post.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Karel
Chrysler Voyager & Town & Country
2
09-23-2017 08:04 AM
latreto
Chrysler Voyager & Town & Country
18
02-25-2017 10:11 AM
fjinnes
Chrysler Voyager & Town & Country
47
01-12-2015 04:02 AM
goggs
Chrysler Voyager & Town & Country
4
02-22-2013 03:54 PM
redpac
General Tech
3
08-08-2007 07:12 PM


Thread Tools
Search this Thread
Quick Reply: time belt alignment


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.