tpms question again - Chrysler Forum - Chrysler Enthusiast Forums


Chrysler Pacifica Luxury meets versatility in this mid-sized sport utility vehicle

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-11-2017, 06:43 AM
Senior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 113
Default tpms question again

can anyone tell me why the 2005 almost never shows up on searches for tpms sensors? when i look anywhere i see 2004 and 2006 almost never is the 05 included. i ask and they say send vin. so i'm thinking the 05 is a transitional year? and if so how do you know exactly if you have the 04 or 06 sensors?

i did an ebay search and they almost always send me fitment and the 05 is not on the list. on the vdo site for the universal sensor they say 315/314.9 mhz and the 04 the show 433 mhz. but i never did search just for the 06 there so maybe that one is 315 only. thanks
Reply With Quote
  #2  
Old 12-18-2017, 07:43 PM
Senior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 113
Default

ok here is the update on the sensors. they are 315mhz and you can take them apart or at least the one i took out today, they are the same so my guess is they can be taken apart. they battery is the cr2032 battery and you can solder wires to the battery easy. and then take the complete circuit out clamp it in the vise and clip the battery off and solder in the new one. the sensor i got today had clear sticky caulk in it and i just wiped out the goo with my fingers and when done put a dab of clear caulk back into the sensor and used a clamp to hold the back on until it dried about 2 hours and put it back into the tire.

ok i got 2 more out and they were a bit different than the first one so i believe these are original as they were not pinging at all and the one i did yesterday did ping. so this is what i did. i took one out and the stem broke so that is junk. and then the second one it did remove easy. both had rubber for the potting material i took the batteries out and the good one broke the battery off on the circuit board so i have to use the one that had a broken stem. i got the battery in it and took the one from yesterday that was installed and aired to 35 psi and this one in my hand and they both pinged the programmer. so this tells me they do not send a signal they respond to a signal sent form the car. the one in my hand would have set a code being it was low on pressure but the one yesterday was good to go now to see if they will program to the car? i will need to now get a new one to replace the broken one. so i'm getting a universal unit and will see if it programs to the car after driving. i will update when i get this done.

a few weeks as now i'm also repairing some other issues like evap an timing belts an oil sender. that is a job so be prepared for that one or take it to a mechanic. trying to get this one taught me a few new words today. but it is done. went in better that it came out.

Last edited by corvairbob; 12-19-2017 at 01:10 PM.
Reply With Quote
  #3  
Old 12-26-2017, 02:27 PM
Junior Member
 
Join Date: Dec 2017
Posts: 6
Default

Do you know how to reset the sensors on a 2008 Chrysler Pacifica? There is no option to in the menu on the control system.
Reply With Quote
  #4  
Old 12-27-2017, 06:50 AM
Senior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 113
Default

this is up for debate. some say the car can relearn and some say it needs to have the relearn tool. when i took a tire and a tpms sensor in my hand to the tire dealer they scanned the tire it had pressure and the sensor in my hand also registered but had a fault as it had no pressure. the store told me the car will learn the sensors after a few minutes of driving. well i drove around and the car did not learn them. so this brings up the question of does my car need 5 sensors or 4 sensors? no one yet can tell me. not even chrysler corp. i sent them the questions and they have yet to answer me.

o to answer your question no it seems from 05 and newer they do not have that in the evic menu. this site is a bit limited on their answers given. but i have a 16 200s and that section of this forum those guys do try to answer best they can. the carfix forum guys are the best in getting answers to you with these cars.
Reply With Quote
  #5  
Old 01-04-2018, 11:21 AM
Senior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 113
Default

ok i got new to me used tpms sensors and installed them and the car seems to have learned them by itself. so if that now answers everyone's question on that topic. i got the used ones from ebay for like 20$ each and the seller says the inspect them and somehow they can test the batteries as well. i can't verify how they do that but they came to me with new valve stems and clean. and the car found them so that is all i need. being the car is 12 years old i expect theses will last until the car rots out or the girl decides she wants another car in a few years. this sit he seller on ebay for those in need of sensors.

americanradioconnection just paste into ebay search and it should take you to them. good luck
Reply With Quote
  #6  
Old 01-12-2018, 06:46 PM
Senior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 113
Default

ok back to give final post on the tpms status and all seems good. the car had only 4 tpms sensors in it and the car found them all and has been happy now for 2 to 3 weeks since i installed the last one. so unless some strange things happen i will not return to this post.

americanradioconnection this was the seller on ebay i got these tpms sensors from and they worked good out of the box. nad they are cheap enough. just paste that into ebay and should take you to them. good luck.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
TPMS question waukeejamie Chrysler Pacifica 0 10-12-2013 03:07 PM
TPMS Question BeachBoy Chrysler Pacifica 0 04-02-2013 10:45 PM
chrysler LHS 2001 - TPMS question firestorm31 300M, Concorde, LHS, New Yorker 5 01-08-2013 12:15 AM
2007 TPMS Question L90L90 Chrysler 200 & Sebring 1 02-22-2012 02:01 PM
again quick question pink_floyd1988 Chrysler 200 & Sebring 1 12-09-2007 04:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:41 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.