Chrysler PT Cruiser Offering a sedan and 2 door convertible, both of which offer a naturally aspirated or turbocharged engine, this car has something to offer everyone

02 Pt stuck in 1st gear

  #1  
Old 09-12-2011, 01:08 PM
Junior Member
Thread Starter
Join Date: Sep 2011
Posts: 3
Default 02 Pt stuck in 1st gear

I hope someone can help me. I have a 02 PT i got a engine light took and had code pulled said internal transmission error. Took car home ran fine engine light went off then 2 days later light back on and now stuck in 1st gear. I have been told it's the TCM or Speed sensor. Has anyone had this issue and found the solution?
 
  #2  
Old 09-12-2011, 09:20 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

how about passing along the simple info like what are the codes? u know them but we dont on here.
 
  #3  
Old 09-14-2011, 12:47 PM
Junior Member
Thread Starter
Join Date: Sep 2011
Posts: 3
Default

Sorry I didnt know codes but took PT to shop and had it reran came back 605 and they said the TCM was bad. I asked if I could buy the TCM that was already programed to my vin number and I was told I could do that but I also needed to be able to put new TCM in learner mode when installed. Also told it was better to let someone else do it, that was if TCM that was bought was bad or not programmed right they would have to fix. Is this true? I know about nissan and toyota this is my first with a chrysler product. I cant complain if this is all thats wrong with PT it has 111,000.00 miles and this is the first major repair since I bought the car used in 05.
 
  #4  
Old 09-14-2011, 08:54 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

if the TCM is already programed with your vin and info then plug it in and away you go no such thing as a learning mode man what some people will say to get u to stay at there shop.
 
  #5  
Old 09-16-2011, 12:10 PM
Junior Member
Thread Starter
Join Date: Sep 2011
Posts: 3
Default

Thank you for all your help I went ahead and had TCM replaced since shop guy could get better price on it from chrysler cheaper than I could with warranty. I picked car up runs great and guy told me that I had a tranny fluid leak and tried to say that it was from pan gasket. I laughed at him and told him I just replaced fluid filter and gasket not 24 hours myself and it was not leaking cause I had checked it the next morning and pan was dry on outside. So then he proceded to tell me that it could be leaking from just above pan seal that there was another part above it that was notorious for leaking. said 400 to replace. So I took car home and still no leak on driveway or pan. So I'll keep a check on it and see.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
neex
New Member Area
0
08-28-2013 01:52 PM
Firebird
Chrysler 200 & Sebring
6
03-22-2013 07:11 PM
leepy
Chrysler Voyager & Town & Country
4
09-22-2009 02:30 AM
Tonymd
Chrysler Voyager & Town & Country
19
12-10-2007 09:17 AM
tree8588
Chrysler 200 & Sebring
4
02-22-2007 10:57 PM


Thread Tools
Search this Thread
Quick Reply: 02 Pt stuck in 1st gear


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.