Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

2016 T&C Touring - Uconnect front USB issues

  #1  
Old 05-25-2018, 03:15 AM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 1
Default 2016 T&C Touring - Uconnect front USB issues

Within the last couple of months, I haven't been able to add any new music to my car's HDD via the front USB port. It seems to be able to read the first song on a given device just fine, but it freezes up and encounters errors on any other songs. This happens whether I am transferring music or simply playing it directly from the device. I can play music from a device that's plugged into the USB port in my glove box without any issues, but I unfortunately can't transfer music through that port. I can transfer music from a CD, but this is a significantly longer process that I would much rather avoid. Chrysler support says it's the HDD and instructed me to erase all files and try again...to no avail. Uconnect support hasn't responded to me yet. In the meantime, I was hoping that someone here might have some sort of suggestion. I imagine I'll eventually have to take it into the dealer and get slapped with a nice hefty bill, but I would really love to avoid that if at all possible.
 
  #2  
Old 05-29-2018, 07:01 AM
Senior Member
Join Date: Jul 2011
Location: Auburn Hills, MI
Posts: 566
Default

Originally Posted by ZombieToast View Post
Within the last couple of months, I haven't been able to add any new music to my car's HDD via the front USB port. It seems to be able to read the first song on a given device just fine, but it freezes up and encounters errors on any other songs. This happens whether I am transferring music or simply playing it directly from the device. I can play music from a device that's plugged into the USB port in my glove box without any issues, but I unfortunately can't transfer music through that port. I can transfer music from a CD, but this is a significantly longer process that I would much rather avoid. Chrysler support says it's the HDD and instructed me to erase all files and try again...to no avail. Uconnect support hasn't responded to me yet. In the meantime, I was hoping that someone here might have some sort of suggestion. I imagine I'll eventually have to take it into the dealer and get slapped with a nice hefty bill, but I would really love to avoid that if at all possible.
Hello ZombieToast,

Has Uconnect gotten back to you yet? Send us a direct message with your VIN if we can help close the gap in communication.

Jasmine
Chrysler Social Care Specialist
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sherry Snyder
Chrysler Voyager & Town & Country
3
02-12-2018 09:47 AM
54LIV
New Member Area
1
10-21-2016 09:44 AM
ww4cash
New Member Area
1
01-04-2012 08:47 PM
RCrosby
Chrysler Voyager & Town & Country
7
06-27-2011 08:18 PM
2011200
Audio/Visual Electronics
10
04-20-2011 03:09 PM


Thread Tools
Search this Thread
Quick Reply: 2016 T&C Touring - Uconnect front USB issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.