Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

98 chrysler town and country

  #1  
Old 11-22-2011, 07:40 PM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 3
Cool 98 chrysler town and country

hello,
ive ran into this problem on several different vehicles,but never on this particular model,
im thinking its a security issue,being how i pulled the relay cover off on the outside of the van,and it was soaked with moisture,
it has asd relay and fuse,is there a way to test or reset that,like on other vehicles,
ive tried connecting a scan tool,and no luck,it will not comunicate,
lights on instrument cluster all work to my knowledge,but the odometer and trip do not light up,showing no mileage,
i havent tried the key switch flash test yet,just wanted to know if there is a way to reset the alarm system or not,it could also be a bad key switch,also what is the procedure for testing that analysis?

please help
thanks
shawn
 
  #2  
Old 11-23-2011, 12:10 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

so whats the prob the real issue not what u think it is.
 
  #3  
Old 11-23-2011, 06:19 AM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 3
Default 98 chrysler town and country,

the real problem is the vehicle wont crank,
i hooked a remote starter switch to it,it cranks but no start,
hooked a scanner to it,no communication,
i disconnected the battery for 15 minutes and pulled horn relay and fuses,nothing
so today im gonna try the method of the unlocking of doors,and try the key switch code test,
 
  #4  
Old 11-23-2011, 08:23 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

a security system does not shut down the communication to the PCM.
odometer and trip do not light up, Hit the top of teh dash a few times until the cluster wakes up then try and start it up.
 
  #5  
Old 11-23-2011, 10:53 PM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 3
Default 98 chrysler town and country,

comunication to the ecm from scanner connection,may not have been caused by the initial problem,or shut down,the engine had been washedmand the main breaker panel was soaked with water and may have shorted the system out,and triped the alarm,my question was how do i reset the alrm or asd,but then i remembered the cluster panel not working also,so i was asking for info on the procedure to test that,but a buddy of mine that works for chrysler dealership also said that the pcm could be bad as well,but as far as the comunication to the ecm,i think its just the type of scanner we have ie compatibilty issue,
its done that before on another vehicle,but anyway,i tried the door lock procedure and it did not help,i also tried the key switch method of turning the switch on,off,on,off,and leaving the key on,and nothingv happened,
so im gonna take a guess at it and say the pcm is bad,
any other opinions will greatly appreciated,


thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chrysler Voyager & Town & Country
1
08-03-2015 12:07 PM
cuda2000
Chrysler Voyager & Town & Country
16
01-14-2014 03:42 AM
notsoperfect187
Chrysler Voyager & Town & Country
0
11-13-2013 06:12 PM
cruzenchic134
Chrysler Voyager & Town & Country
5
05-15-2012 08:53 PM
azev314
Chrysler Voyager & Town & Country
5
05-28-2008 01:55 PM


Thread Tools
Search this Thread
Quick Reply: 98 chrysler town and country


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.