Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

bad cat ?

  #1  
Old 01-11-2012, 06:07 PM
Member
Thread Starter
Join Date: Jan 2012
Location: florida east coast
Posts: 64
Default bad cat ?

Code 420 showing up for few weeks now... replaced 02 sensor...still there.. most are tellin me cat is bad... van starting to run a little rough around 45...also burning about 1 qt oil every 1500 miles... otherwise very smooth....back yard mechanic friend told me i can remove cat... clean out...( or install test pipe ) reinstall sensor in a plug fouler ( spacer ) and all will be fine for a lot cheaper... question is... is this true / and how does the cat come out in an 06 with a 3.8 ? we have no inspections down her in FLA by the way
 
  #2  
Old 01-11-2012, 08:08 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

clean out the cat by removing all the guts from the inside that is what U will be doing and once U do that the check engine light will stay on forever until u replace the cat with a good one.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tmcglaughlin317
General Tech
6
03-11-2014 05:32 AM
jtminnc
Chrysler Voyager & Town & Country
0
10-31-2010 07:08 PM
huasi87
Chrysler 300, 300C & 300C SRT-8
1
04-08-2010 08:53 PM
dcm1971
Chrysler Voyager & Town & Country
4
03-12-2010 08:17 AM
Katiecuppa
General Tech
1
10-31-2009 07:17 PM


Thread Tools
Search this Thread
Quick Reply: bad cat ?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.