Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

Follow-on to previous post

  #1  
Old 01-07-2007, 05:02 PM
Thread Starter
Join Date: Jan 2007
Posts: 4
Default Follow-on to previous post

I didn't want to muddle my previouspost with the gory details of the head/valve issue on this van. Hence I am posting further detail of the problem just F.Y.I.

Since day one, the van has pinged slightly and used oil (1200 miles/Qt). The oil would dirty almost immediately after an oil change. The dealer wouldn't touch it if it didn't have a "check engine" light!

One Sunday on the freeway about 6 months ago, the engine started missing harshly. I have one of the old timing light strobes, so when I returned home, I put the strobe sensor on the plug wires and determined that plug #2 wasn't firing.

I pulled the plug. It was so badly caked that the electrode was not discernable..basically a big hard black blob on the end of the plug. I showed it to the dealer who immediately stated that they were going to have to "go into the engine". They apparently have seen the problem before.

To date, the new oil seems clean ..I will be curious to see if it stops using oil. I bet it does!

From what I have heard from multiple sources, the tranny will be the next thing to go. I can already hear it whining a bit. To be quite honest with you, the van will be out of my garage by the time that wonderful warranty expires!![:@]
 
  #2  
Old 01-07-2007, 08:07 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default RE: Follow-on to previous post

so what is the prob now then???
 
  #3  
Old 01-07-2007, 09:45 PM
Join Date: Jan 2007
Posts: 3
Default RE: Follow-on to previous post

NEED TO KNOW IF THE US AND UK FRONT AND REAR SHOCK ASSEMBLIES ARE THE SAME
 
  #4  
Old 01-07-2007, 11:27 PM
Thread Starter
Join Date: Jan 2007
Posts: 4
Default RE: Follow-on to previous post

ORIGINAL: CHRYSLER TECH
so what is the prob now then???
The most current problem is the stalling/hesitation on left turns (from stop). No other time...?????
 
  #5  
Old 01-08-2007, 12:51 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default RE: Follow-on to previous post

what kinda engine do u have??
 
  #6  
Old 01-08-2007, 01:30 AM
Thread Starter
Join Date: Jan 2007
Posts: 4
Default RE: Follow-on to previous post

The EX comes with the 3.8L. That's what I have. The van is 5 years old with 63K miles.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
QinteQ
Chrysler Voyager & Town & Country
3
02-23-2015 10:16 AM
Rollo
Chrysler Voyager & Town & Country
3
06-30-2013 07:16 PM
Jberger
Cirrus & Breeze
0
01-28-2013 09:48 PM
Dodgegirl19
New Member Area
29
12-03-2005 01:06 PM
ViperGTS
Off Topic
5
08-27-2005 04:39 AM


Thread Tools
Search this Thread
Quick Reply: Follow-on to previous post


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.