Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

immobiliser problem

  #1  
Old 05-10-2012, 02:59 PM
Junior Member
Thread Starter
Join Date: May 2012
Posts: 2
Default immobiliser problem

Hi everybody, let me start by saying this looks to be a very handy website. I have a 2003 Voyager 2.5 crd that's been messing me around, when I start it the engine runs for about 3 seconds then cuts out, it may do this 3 or 4 times and then run fine or the immobiliser cuts in and it won't turn over or anything. All the dash lights work fine and I'm getting a skim code p1685 for key not recognised, I've been looking on the forum and pin 21 behind the heater panel has been mentioned regulary, so I took out the heater panel, but I have 2 electrical connectors, neither have 21 pins and are numbered up to 13. I'm wondering if the transponders suffer from bad connections. Any help will be gratefully received, thanks.
 
  #2  
Old 05-14-2012, 01:19 PM
Junior Member
Join Date: Apr 2012
Location: Harrison, TN
Posts: 3
Default

What is the immobiliser? Is it one of those things that you get after a DUI?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Blackadder
Chrysler Voyager & Town & Country
13
10-07-2013 06:17 AM
VoyagerOne
Chrysler Voyager & Town & Country
8
07-17-2012 10:15 AM
dexysc
Chrysler Voyager & Town & Country
9
04-30-2009 05:34 PM
Spinal
Chrysler Voyager & Town & Country
3
09-24-2007 01:59 PM
tocchh
Chrysler Voyager & Town & Country
1
09-22-2007 08:51 AM


Thread Tools
Search this Thread
Quick Reply: immobiliser problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.