Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

No start, but cranking, no spark

  #1  
Old 09-29-2018, 01:59 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 1
Default No start, but cranking, no spark

I have uk spec grand voyager 3.3l v6 2002. Worked fine yesterday and has done for years but it wonít start today. No spark, wonít fire, all plugs and wires only 2 months old, battery 1yr, fuel in tank and pump sounds like it works. Got engine light flash 10 times at me when trying to start, and code p1685 came up on dash too. Tried the spare keys - no different. Itís not even trying to fire. Called out breakdown company but they couldnít work out the problem either even with their computer attached. He said maybe pcm is dead. Other advice tells me to change crank sensor. Any help appreciated! Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BigBlocksnHardrock
300M, Concorde, LHS, New Yorker
2
11-26-2016 05:57 PM
apersson
300M, Concorde, LHS, New Yorker
3
04-01-2014 10:53 AM
Kubelwagen
Chrysler Voyager & Town & Country
14
05-03-2012 11:58 AM
BigBlocksnHardrock
Past Chrysler Models
12
12-11-2008 05:28 PM


Thread Tools
Search this Thread
Quick Reply: No start, but cranking, no spark


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.