Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

Radio not working

  #1  
Old 08-09-2012, 11:08 AM
Junior Member
Thread Starter
Join Date: Aug 2012
Posts: 2
Default Radio not working

Hey guys.

Im new to the forums so forgive me if I have posted in the wrong place, but I am hoping someone can give me some pointers to rectifying my little problem.

I have a 2001 Grand Voyager that has an intermittent problem with the radio. All I am getting when I attempt to listen to FM stations is static with a faint signal to the station. Accasionally I may get a station without any problems, noticebly when it has been raining or the car has been washed. Turning over the engine will sometimes loose that signal and switching between CD and radio will sometimes get the signal back.

Normally I would check all the connections between the radio unit and the antenna, but I dont have a mast antenna. Im guessing the antenna is part of the bodywork or the heating element in the glas maybe.

Any clues appreciated.

Thanks
 
  #2  
Old 08-09-2012, 02:34 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default

"but I dont have a mast antenna"did u loose it?
 
  #3  
Old 08-10-2012, 07:37 AM
Junior Member
Thread Starter
Join Date: Aug 2012
Posts: 2
Default

Originally Posted by CHRYSLER TECH View Post
"but I dont have a mast antenna"did u loose it?
No, just dont have one on the vehicle. My old 97 model had one on the wing (fender) but this one doesnt have one. From what I can see, the 2001 models dont have an external mast antenna. This is a UK spec vehicle btw.
 
  #4  
Old 09-16-2012, 01:26 PM
Junior Member
Join Date: Sep 2012
Posts: 1
Default

Hi Sparky, I'm new to the forum too. Had my Grand Voyager a few years now and am just going through reading all the posts.

I always thought that Americans didn't 'get' sarcasm!!!! Just goes to show ya.

The Radio aerial is mounted on the inside of the off side, rear side window. Check its in one piece and the connections are good.

All the best, AJ.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
scorney
Chrysler Pacifica
3
01-19-2015 06:41 PM
dave1973
New Member Area
0
11-26-2009 03:28 PM
goten903
Chrysler 200 & Sebring
2
05-29-2008 10:45 AM
azev314
Chrysler Voyager & Town & Country
5
05-28-2008 01:55 PM
bradybun
Chrysler Voyager & Town & Country
0
10-13-2005 07:18 PM


Thread Tools
Search this Thread
Quick Reply: Radio not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.