Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

Town & Country trans problem

  #1  
Old 11-25-2006, 04:17 PM
Thread Starter
Join Date: Nov 2006
Posts: 1
Default Town & Country trans problem

Hi, I've got a Town & Country 2000 automatic. The enginelight is on, and the car won't shift into second gear. I checked the computer (scantool) and it told me this :

P0372 Gear 2 Incorrect Ratio
P0733 Gear 3 Incorrect Ratio
P0700 trans

I'm completely new to this car, so I don't know anything about it. Can anybody tell me what the problem is, and if it's easy to solve this problem yourself?

I had this problem once before, but then the spedometer didn't work. Then someone told me I needed to change the output speed sensor, and that solved the problem. Obviously that's not the problem now, because the spedometer works fine now.
I found out now that the transmission does change every now and then, but it seems like it shifts whenever it wants. (up and down) I called a tranny-place and they suggested to change the input speed sensor. Does anybody know where that thing is located exactly?

Thanks,

Erik
 
  #2  
Old 12-13-2006, 10:37 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default RE: Town & Country trans problem

hehe right next to the output speed sensor =) ne way yes the input can cause that errors easy to replace humm go to the dealer can get an input sensor they screw in i cant for the life of me remember whice on it is right or left look at the sensors on the tranny from up top u will see 2 cooler lines and a sensor below them and one to the right of them. Take off the lines if u cant get to it easy enough and get a socket that will fit on there hehe once again i cant remember what size i know its big 24in or bigger and upplug the connector screw the new one in install all the stuff u took off and clear the codes. If u lived in the atl area i would charge ya 40 bucks and do it for ya.
Kevin
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
soonerdean
Chrysler Voyager & Town & Country
3
09-01-2014 03:29 PM
np1978
New Member Area
4
07-18-2011 09:29 PM
parlayjay
Chrysler 200 & Sebring
4
04-18-2010 03:28 AM
continental777
Chrysler 300, 300C & 300C SRT-8
0
03-14-2008 03:47 PM
shibasmom
General Tech
2
01-30-2008 10:44 PM


Thread Tools
Search this Thread
Quick Reply: Town & Country trans problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.