Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

Uconnect problem with Samsung Smooth

  #1  
Old 08-11-2010, 09:57 AM
Junior Member
Thread Starter
Join Date: Aug 2010
Posts: 1
Default Uconnect problem with Samsung Smooth

I have a Samsung Smooth (SCH-U350) and a 09 Town & Country. I recently became interested in the bluetooth capabilities with both machines, and decided to begin using the hands free function via Uconnect. I paired the phone perfectly, and I can use the phone no problem. The only thing is that it wouldn't copy my phone book from my phone. (I want it so that I can say "Call Home", instead of saying the actual numbers like "Call 610-767-$#@!) I read my car manual, to ensure that it does indeed copy the phone book (or its supposed to at least). When I paired it, it says on my phone screen that the pairing process is completed successfully, and then it asks me if I want to connect to Uconnect. I press OK, but then it says "Failed in connection". The phone is still successfully paired (meaning I can call out and receive calls) but when I go to check on my phone book, the car tells me "No entries in phone book. Returning to main menu." So I can still use it, I just cant call out using the name that its listed under in my phone (like I'm supposed to be able to do)
 

Thread Tools
Search this Thread
Quick Reply: Uconnect problem with Samsung Smooth


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.