Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

Voyager does not Start + Other Symptoms (Solved)

  #1  
Old 03-01-2007, 06:22 PM
Junior Member
Thread Starter
Join Date: Mar 2007
Posts: 13
Default Voyager does not Start + Other Symptoms (Solved)

Hello there.

We parked ou Voyageryear 1999V6 to do some shopping. When we came back 10 mn later, I turned the ignition, the engine would not start.

The starter does not rotate. Nothing. No noise.

Different unusual things had happened the days before:
-- Airbag alarmwould lit
-- Hornwould not work
-- Auto cruise would not work.
-- Beams lights adjustment did not work.
----------------------------------------------------
Reactions of the car today:
-- Most of the test lights go ON thenOFF as usual (oil on then off..ok) when ignition turned ON.

Symptoms when I turn the ignition key and try to start:
-- Thebacklight of the LCD clock turns off but not the displayed time.
-- The "parking" brake light turns ON
-- Engine does not start. Starter does not make any noise.
----------------------------------------------------

Things I tried:
Changed battery: no avail. Same results.
Triggered the starter byapplying 12 Volts on the solenoïd command : The starteris able torotate the engine correctly.
Checked all (known)fuses = OK.
Then disconnected the battery 10 mn for an eventual reset. No changes.
Thanks a lot for your advice
 
  #2  
Old 03-01-2007, 07:43 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default RE: Voyager does not Start

do u heard a clunk one time as u turn of the van??? or not a sound at all
 
  #3  
Old 03-01-2007, 09:15 PM
Junior Member
Thread Starter
Join Date: Mar 2007
Posts: 13
Default RE: Voyager does not Start

Thanks for your quick answer Chrysler Tech.
I in fact message youfrom Paris Francefor my brother who is the actual guy in trouble.
He lives in Chateaudun 50 Miles from Paris
We are both former auto mechanics.
Some French people with a Chrysler.. well things happen..
The "ConeHeads" having trouble with their car! [&:][8D]
It is night time. My bro must be asleep by now.
As soon as I get the information I will answer you.
But as far aswhat he told me. No noise.
Althoughhis last search is adoubt he had that the car could have been bumped when parked. As he noticed a dent on the fender when he came back from the mall to get his car.
His lastthought was "is there some kind of security shock switch on this car , somewere"
He has no clue if the incidents he noticed the days before are in any way related to this breakdown.
I'm goingto sleepnow . It is 1 AM here
Thanks again for your kindness.
I will answer as soon....
 
  #4  
Old 03-01-2007, 09:17 PM
Junior Member
Thread Starter
Join Date: Mar 2007
Posts: 13
Default RE: Voyager does not Start

Error
 
  #5  
Old 03-02-2007, 03:01 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default RE: Voyager does not Start

na no sensor it would only turn on the alarm for 10 min ne way then can be started normal or if the key fobs were used to unlock the doors then all is well the same.
 
  #6  
Old 03-02-2007, 03:36 AM
Junior Member
Thread Starter
Join Date: Mar 2007
Posts: 13
Default RE: Voyager does not Start

Thx
I will tell him.
Have a nice day
 
  #7  
Old 03-02-2007, 07:34 AM
Junior Member
Thread Starter
Join Date: Mar 2007
Posts: 13
Default RE: Voyager does not Start

OK

The car started.

After checking the fuses and relaysbox, he noticed that it isbuiltfrom three plates assembled,pressed together by some kind of plastic "rivets".
The rivets were broken and the plates kind of ajar, loose, nottight together.Resulting inbadconnectionsbetween plates !

Though the incidents; horn, cruise, airbag light, seem to be still there.
It could well be a "to be continued" series

Thanks for your interest.
Have a nice day.
Jacques
 
  #8  
Old 03-07-2007, 07:05 PM
Junior Member
Thread Starter
Join Date: Mar 2007
Posts: 13
Default RE: Voyager does not Start

Hi! CHRYSLER TECH & everyone!

Airbag alarmwould lit /Hornwould not work /Auto cruise would not work. /Beams lights adjustment did not work./
He finally found the cause of these troubles. (They were not related to the previous total immobilization of the car that was due to the defective fuse box.)
Realizing that they were all related to the wheel, he took off the AirBag, and found that these functions were connected to the fixed part of the wheel column by a printed circuit "thin film". This film enrolls and unrolls according to the rotation of the wheel to bring the electrical infos to the switches.The filmwas broken due to the multiple torsions.
THX to all.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Deefer
Chrysler Voyager & Town & Country
9
06-29-2014 08:38 AM
slyugo
Chrysler 200 & Sebring
5
07-23-2013 03:55 PM
bran1har
300M, Concorde, LHS, New Yorker
0
02-01-2012 02:37 PM
chuckiebtoo
Chrysler Voyager & Town & Country
0
07-14-2011 11:36 AM
DavesNotHere
300M, Concorde, LHS, New Yorker
1
05-21-2009 01:22 PM


Thread Tools
Search this Thread
Quick Reply: Voyager does not Start + Other Symptoms (Solved)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.