Go Back  Chrysler Forum - Chrysler Enthusiast Forums > Chrysler Vehicles > Past Chrysler Models > Cirrus & Breeze
Reload this Page >

"CRUISE" lights up for only one second before it goes out- cruise not working

"CRUISE" lights up for only one second before it goes out- cruise not working

  #1  
Old 10-08-2012, 04:21 PM
Junior Member
Thread Starter
Join Date: Oct 2012
Posts: 4
Default "CRUISE" lights up for only one second before it goes out- cruise not working

Any ideas? Cruise doesn't work and the CRUISE dash light only goes on for one second when I press the cruise ON switch- and will only do this once per drive, the first time you try it. After that the light doesnt light up when you press cruise ON.
 
  #2  
Old 10-26-2012, 11:31 PM
Senior Member
Join Date: May 2008
Location: Gatineau, QC, Canada
Posts: 119
Default

I have the same issue and someone once told me that its because of fuse #41 in the PCM module which is located on the passenger side within the bumper. I have not even bothered looking into it.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Midnight 85
Brand News, Concepts & Rumors
3
08-01-2016 05:45 PM
HowieF16
Chrysler Voyager & Town & Country
6
10-13-2014 03:49 PM
vladio
Chrysler Voyager & Town & Country
0
12-25-2011 09:56 PM
miki75
Forum Issues
0
03-29-2010 01:45 PM
pghmark14
300M, Concorde, LHS, New Yorker
1
04-29-2009 04:21 AM


Thread Tools
Search this Thread
Quick Reply: "CRUISE" lights up for only one second before it goes out- cruise not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.