no start on a tow in

  #1  
Old 06-28-2008, 08:00 PM
Thread Starter
Join Date: Jun 2008
Posts: 1
Default no start on a tow in

Hi all,we have a 1999 Cirrus that was kind of brought and dropped,no real history other than it won't start,well after many attempts
no communication to pcm,so a JY pcm from an '98 was subed in.We can now communicate ,and it actually started and stalled 3 times,now absolutely nothing,cranks,and cranks,
has spark ,has fuel rail pressure,but no noid light operation,after reading posts,and using snap-on modis,has fuel allowed : NO and next line is TRD LINK : disable
is this a fuel controller function shut off??theft deterent?? why did it actually start and run for a few seconds when another pcm put in??,really want to get this thing
running and out the shop,Thanx in advance to any ideas?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
xtranger
Chrysler Pacifica
2
08-24-2010 08:54 PM
Gumby
Chrysler Voyager & Town & Country
2
01-21-2008 03:38 AM
LRhoades
Chrysler Pacifica
0
04-15-2007 09:35 PM
mwestpacifica
Chrysler Pacifica
0
11-17-2006 10:20 AM
Toby from MO
Chrysler Voyager & Town & Country
3
04-20-2006 11:06 AM


Thread Tools
Search this Thread
Quick Reply: no start on a tow in


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.